Overclock.net › Forums › AMD › AMD Motherboards › HELP dfi expert died
New Posts  All Forums:Forum Nav:

HELP dfi expert died - Page 3

post #21 of 34
Quote:
Originally Posted by sccr64472
Just out of curiousity, have they released a BIOS for the X-Fi sound card?

what fix is needed for the x-fi sound card,,, I have been running the board with x-fi for about a week with no issues , what should i be looking out for?

im running the 12/07 bios
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #22 of 34
Quote:
Originally Posted by demonbane23
what fix is needed for the x-fi sound card,,, I have been running the board with x-fi for about a week with no issues , what should i be looking out for?

im running the 12/07 bios
There is a problem with the X-Fi and all motherboards using the NForce4 chipset. Almost all of the major manufacturers have fixed this issue with a BIOS release, but DFI hasn't released one that I am aware of yet. What to look out for? I honestly don't know what the symptoms are because I flashed my BIOS the second I bought one.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #23 of 34
Quote:
Originally Posted by sccr64472
There is a problem with the X-Fi and all motherboards using the NForce4 chipset. Almost all of the major manufacturers have fixed this issue with a BIOS release, but DFI hasn't released one that I am aware of yet. What to look out for? I honestly don't know what the symptoms are because I flashed my BIOS the second I bought one.
A lot of nf4 mobos were having trouble, and many manufacturers have released new bios's, but creative has actually made some modifications to the card, so you dont need a new bios now. If you buy from a place that ships alot of these, like newegg, you should be fine. And DFI has not really aknowledged the problem yet.
post #24 of 34
Quote:
Originally Posted by MADMAX22
havnt resolved it yet


the only led that comes on is the standby one and thats when i turn on the psu
nothing else happens when i start the mobo up (try to)

4 LEDs on = Power applied
3 LEDs on = CPU has been detected OK
2 LEDs on = RAM has been detected OK
1 LED on = VGA has been detected OK
0 LEDs on = System has booted to the Operating System
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
Torch's Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 w/G0 ASUS P5KC Sapphire HD5770 1GB 4 GB G.Skill DDR3 1333 
Hard DriveOptical DriveOSMonitor
ADATA S510 120GB SSD, (2)Samsung F3 1TB, Seaga... Asus SATA DVD LinuxMint 13 x86 w/Mate Asus 23" HD 1080p HDMI LED LCD 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 610w PC Power & Cool Silencer Rosewill Blackbone Logitech G400 
Mouse Pad
DOLICA 
  hide details  
Reply
post #25 of 34
Quote:
Originally Posted by Mr_Torch
4 LEDs on = Power applied
3 LEDs on = CPU has been detected OK
2 LEDs on = RAM has been detected OK
1 LED on = VGA has been detected OK
0 LEDs on = System has booted to the Operating System
Here's a more detailed guide....

http://www.overclock.net/amd-motherb...highlight=bios
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k Asus P8P67 Galaxy GTX580 8GB G Skill Ripjaws 
Hard DriveOSMonitorKeyboard
Intel 80 gb SSD, Raptor 150 Windows 7 Home Premium 24" Samsung LCD Saitek Eclipse 
PowerCaseMouse
PCP&C 750W Antec P180 Logitech MX-510 blue 
  hide details  
Reply
post #26 of 34
you can go ask around on DFI street by my generally experiance there from reading posts is that they are kinda rude to people and tend to bash the poster rather then accepting that anything is wrong with the product...

I find it hard to wade through posts there because they are annoying to read when every response gets the same answer "its your fault mine works great"
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #27 of 34
Thread Starter 
well the good news- my cpu still works and new egg is rma it so i sent it off today to get a new one

had to resetup my ol a8v so its all getto right now but ohwell

a quick question- i had a raid set up on the dfi i am rmaing and i was able to install windows and all my drivers so if i plug my harddrives into the same slots will everything work or will i have to set up another raid config
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #28 of 34
Quote:
Originally Posted by diehrd
I agree try it, But DFI is about as retarded as ya can get..Why it would take up to 8 hours to clear is just beyond me..Seams time fixes everything is there company slogan LMAO
A little FYI... I have an older ASUS that ocassionally need an over nigh clearing so...
Hope you get the RMA done quick
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #29 of 34
Quote:
Originally Posted by The Duke
Do you have all the 4 power connectors installed?
4 power conectors? i know about the 24pin and the 12V what are the other 2?
    
CPUMotherboardGraphicsHard Drive
Core I7 3610QM toshiba Ivybridge  Intel HD 4000 Toshiba hybrid 1T 
Optical DriveCoolingOSMonitor
Dvd R/W standard laptop Windows 10 Built in 
KeyboardPowerCaseMouse
Builtin power brick laptop Razer Taipan 
Audio
Razer Kracken  
  hide details  
Reply
    
CPUMotherboardGraphicsHard Drive
Core I7 3610QM toshiba Ivybridge  Intel HD 4000 Toshiba hybrid 1T 
Optical DriveCoolingOSMonitor
Dvd R/W standard laptop Windows 10 Built in 
KeyboardPowerCaseMouse
Builtin power brick laptop Razer Taipan 
Audio
Razer Kracken  
  hide details  
Reply
post #30 of 34
One is a floppy type off to the left about 10 O'clock from the CPU, and there is also another 4 pin IDE/CD-ROM type, it's
right next to the Bridge fan.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › HELP dfi expert died