Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How do I enable multicast in Windows 7?
New Posts  All Forums:Forum Nav:

How do I enable multicast in Windows 7?

post #1 of 7
Thread Starter 
Just got an iPhone, and installed Stanza, an app to let me read my ebook library. But I have a problem. When I would open up a .lit or whatever on my laptop running XP, it would share it over my network, and let me see and download the file to my iphone. I try do the exact same thing with my desktop running Windows 7, and the phone sees that this computer is trying to share something, but never sees the actual file that's being shared (which means i can't download it to my phone).

After doing a little research, I found that it might be a multicast setting, either in my registry or on my router. I don't think it's my router, because my laptop had no problems with this.

So does anyone know what could be the problem, or how to enable multicast in W7? thanks
post #2 of 7
Check the computers firewall.

It really really doesn't sound like a multicast issue
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #3 of 7
Thread Starter 
Ok, thanks, I'll try that. What settings should I look for specifically?
post #4 of 7
Quote:
Originally Posted by seven9st surfer View Post
Ok, thanks, I'll try that. What settings should I look for specifically?
I always turn my firewall off whenever I try and do anything network related. Especially for XP
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by AMD+nVidia View Post
I always turn my firewall off whenever I try and do anything network related. Especially for XP
Gotcha. Weird that it worked fine on xp, and W7 is giving me problems then. Oh well, I'll just try it with firewall disabled when I get home. Thanks again.
post #6 of 7
Thread Starter 
Bingo. Just had to disable the firewall temporarily, then it asked if I wanted to allow the program to share or whatever. Thanks for the help!
post #7 of 7
Quote:
Originally Posted by seven9st surfer View Post
Bingo. Just had to disable the firewall temporarily, then it asked if I wanted to allow the program to share or whatever. Thanks for the help!
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
WaterWorks
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q6700 (3.79GHz) ASUS Maximus Formula X38 PNY XLR8 GTX280 1024MB 6GB Dual Channel PC6400 5-4-4-12 (800MHz) 
Hard DriveOptical DriveOSMonitor
1.18TB RAID 0 + 500GB RAID 0 + 400GB Spare Lite-On Blu-Ray Drive Windows 7 Ultimate x64 I-INC 28" HDMI 1920x1200 
KeyboardPowerCaseMouse
Logitch G15 Corsair 900w Cooler Master Cosmos 1000 (Modded) Logitch G5 
Mouse Pad
Ergonomic Wrist Support 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › How do I enable multicast in Windows 7?