Overclock.net › Forums › Intel › Intel CPUs › Comp Wont boot!!
New Posts  All Forums:Forum Nav:

Comp Wont boot!!

post #1 of 27
Thread Starter 
For somereason my comp. wont boot up the screen is blank, i try taking out the mb battery and putting it back and still nothing ... Not even a beeping sound that it usually make everytime i turn on the comp.
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #2 of 27
Can i suggest you turn it on and wait to see if you can hear your harddrives or anything loading or something - if you can maybe its the GFX card
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #3 of 27
Thread Starter 
i could hear the hardrive spinning. I think i must have touch something while cleaning out the dusk...
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #4 of 27
Try remove your GFX and plug it back in
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #5 of 27
Thread Starter 
k,,,,
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #6 of 27
Thread Starter 
nope sitll doesnt work...
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #7 of 27
Is it just no picture your getting?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #8 of 27
Thread Starter 
yea/..
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardPower
amd 64 3200+ msi k8neo 400 
  hide details  
Reply
post #9 of 27
Have you checked to make sure your monitor is on and wires connected correcly - Not trying to make you sound stupid.. I have done it before
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3.4Ghz 650 (OC to 4.0) Asus P5WD2-Premium XFX 520M 7900GT (RMAED) 2GB Corsair 5400 DDR2 PRO 
Hard DriveOSMonitorKeyboard
2x 200GB, 1x 320GB SG Windows Vista Ultimate Dell UltraSharp 2407WFP Logitech G15, Zboard FANG 
PowerCaseMouse
Hyper 580 Modular Black Akasa Eclipse-62 Logitech G5 Gaming 
  hide details  
Reply
post #10 of 27
Try clearing the CMOS and leaving the computer unplugged for 10 minutes before attempting to boot again. Next thing to do would be swapping out parts to isolate the problem.
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.42GHz Asus P5K Deluxe XFX 8800 ULTRA 710/2340 2x1Gb Crucial Ballistix Tracers PC2 8500 
Hard DriveOSMonitorKeyboard
74Gb Raptor + 750Gb Seagate eSata XP Pro Samsung 226BW 22" LCD Logitech 
PowerCaseMouseMouse Pad
Silverstone Zeus 650w N/A Logitech MX-518 Ulti Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Comp Wont boot!!