Overclock.net › Forums › AMD › AMD - General › DFI lanparty ut nf3 250gb expert..help!!
New Posts  All Forums:Forum Nav:

DFI lanparty ut nf3 250gb expert..help!!

post #1 of 11
Thread Starter 
i dont know what im doing wrong ive tried just about almost everything and im still getting the same error...everytime i try to load the windows disk too boot from my cd rom i get an error saying

Verifying DMI Pool Data
Boot from CD :
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

my cd rom is now plugged in to the primary IDE of the mobo and the jumper on this cd rom is set to master

in my bios

i set the

cd-rom priority - cdrom

please help ive been stuck on this all day today
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
post #2 of 11
First, Make teh CD-Rom secondary IDE, Next jumper teh CD-ROM to "Master" if taht dosent work, poke around in BIOS, make shure CD-ROM is 1Rst boot.

If that gets nothing, Make shure teh HDD is on teh MASTER IDE chanel, and its jumper as "single" or "master"
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #3 of 11
Thread Starter 
ok i did all of those except for making sure the hdd is on the master ide channel and jumper is single or master because both my hdds are both not sata not ide...so in bios they are under ext phy SATA 1 and 2 ..i dont know if that is correct or not though
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
post #4 of 11
Are the HDD's wiped clean? Usally i get that error when i have a bad OS on a hard drive. Try booting without the HDD's pluged in, just CD-rom, and boot the windows XP CD.
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
I7 Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 860 Stock Asus P7P55D PRO EVGA GTX 480 2X8GB Gskill RipJaw 
Hard DriveOptical DriveCoolingOS
300GB Veloiciraptor + 1Tb Seagate  Sata DVD+-R Corsair H100i Windows 7 
MonitorPowerCase
HP 20' Widescreen Thermatake Toughpower 850W Cooler Master Centurion 590 
  hide details  
Reply
post #5 of 11
try to use only 1 HARD DRIVE and connect it on sata connector 3
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
post #6 of 11
Thread Starter 
yeah i just tried both with and wthiout the hdd and i still get the same error...
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
post #7 of 11
Well if its been giving u that much trouble i say its a bad bios, return it to where u bought it, i hope u didnt buy it online or they will charge u for shipping it back.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Opteron 148 cab2e MSI neo4 sli plati. MSI 6800gt Gskillz pc(550) 
OSKeyboardPowerMouse
windows7 ultimate x64 M.S Bluetooth Seasonic s12 M.S Bluetooth 
  hide details  
Reply
post #8 of 11
Thread Starter 
yeah i did get it online.....got it from newegg
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
post #9 of 11
With the 1st boot device as CD-ROM and it's showing in the BIOS, it sounds more ilke the CD-ROM or it's cable may be bad!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #10 of 11
Thread Starter 
hmmm perhaps youre right because it really seems like the cd rom has become the main isssue here i will try another cable
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
amd 64 3700 clawhammer LanParty UT nf3 250gb nvidia quadro fx 4000 2 10k raptor 
OSMonitorKeyboardPower
win xp pro mitsubishi 2070sb x2 saitek antec neopower 550w 
CaseMouse
antec p180 mx 518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › DFI lanparty ut nf3 250gb expert..help!!