Overclock.net › Forums › Graphics Cards › AMD/ATI › Trouble with my new X850pro
New Posts  All Forums:Forum Nav:

Trouble with my new X850pro - Page 2

post #11 of 14
Quote:
Originally Posted by Whyifide
I'm pretty sure it's due to insufficient cooling. I have stock cooling and when I touch the card it's extremely hot. Not sure the exact temperature, but It's over 200 F
What sort of psu is it that you have? If it's shutting down the machine, then I'd guess a lack of power and if you get artifacts on screen, then it's likely to be too high an overclock/temps too high.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #12 of 14
Thread Starter 
No artifacts. If I play bf2 with settings all on high it restarts. If I go over 521/521 it restarts.
Compos Mentis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200 Brisbane 2.7GHz Foxconn A7VMX-K XFX GeForce 7800GT 256MB GDDR3 Crucial 2GB 240-Pin DDR2 
Hard DriveCase
SeaGate 200gb PATA Antec 900 
  hide details  
Reply
Compos Mentis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200 Brisbane 2.7GHz Foxconn A7VMX-K XFX GeForce 7800GT 256MB GDDR3 Crucial 2GB 240-Pin DDR2 
Hard DriveCase
SeaGate 200gb PATA Antec 900 
  hide details  
Reply
post #13 of 14
Quote:
Originally Posted by Whyifide
No artifacts. If I play bf2 with settings all on high it restarts. If I go over 521/521 it restarts.
That sounds like a power issue. Either lower your clock speeds until it stops restarting or buy a more powerful psu.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #14 of 14
Thread Starter 
Okay, I'll be spending my Christmas money then.

Tell you the results.
Compos Mentis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200 Brisbane 2.7GHz Foxconn A7VMX-K XFX GeForce 7800GT 256MB GDDR3 Crucial 2GB 240-Pin DDR2 
Hard DriveCase
SeaGate 200gb PATA Antec 900 
  hide details  
Reply
Compos Mentis
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 5200 Brisbane 2.7GHz Foxconn A7VMX-K XFX GeForce 7800GT 256MB GDDR3 Crucial 2GB 240-Pin DDR2 
Hard DriveCase
SeaGate 200gb PATA Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Trouble with my new X850pro