Overclock.net › Forums › AMD › AMD Motherboards › weird static computer lock up,, need some help
New Posts  All Forums:Forum Nav:

weird static computer lock up,, need some help - Page 2

post #11 of 15
Thread Starter 
Quote:
Originally Posted by Mephane
I dont know if this would be a problem, but have you checked all of your heat sensors - cpu, vid card, etc?
I checked all my heat sensors because I thought it may be a problem also when i was crashing during game play,,,and my temps seemed normal,,, and now that i occasionally crash just surfing the web I dont think its a heat issue,,,
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #12 of 15
Thought that maybe even a loose heatsink would still cause some slowdown and still freezing. Have you tried running it for awhile in safe mode as well?

trying to give you some suggestions to try ;p
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5E Evga 8800gts g92 g.skill 2x2gb ddr2 
Hard DriveOSMonitorKeyboard
320 segate Win7 22" Samsung Logitech 
PowerMouse
Corsair 550vx Logitech mx510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus P5E Evga 8800gts g92 g.skill 2x2gb ddr2 
Hard DriveOSMonitorKeyboard
320 segate Win7 22" Samsung Logitech 
PowerMouse
Corsair 550vx Logitech mx510 
  hide details  
Reply
post #13 of 15
This is prolly A long shot but you never know. I had a similar problem recently and it turns out the power supply fan was going out. Only times I've seen psu fans go out they just quit and you crash about 2 minutes after boot everytime. Mine fan was still turning and I thought it was pushing air, turns out fans can go bad without quiting all the way. I curseth the dc fan. Anyway try holding a bic lighter behind your psu fan, it should blow the lighter out if not swap it with a case fan and your set. Oh yeah and good luck.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
conroe6850 go gigabyte p35-ds3l evga 7950gt 2x1gig ddr21066 
Hard Drive
300gig sata II 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
conroe6850 go gigabyte p35-ds3l evga 7950gt 2x1gig ddr21066 
Hard Drive
300gig sata II 
  hide details  
Reply
post #14 of 15
I know what your problem is, i had the same problem one time. It is your harddrive, either it is loosing the smart feature or it is just stopping but i am pretty sure it is your harddrive.
Doesn't suck
(12 items)
 
XPS L702X
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770s 3.1Ghz Gigabyte B85M-D3V RX480 8gb 16GB 
Hard DriveOptical DriveCoolingOS
128GB SanDisk SDSSDHP128G Matshita DVD-Ram Stock Windows 10 Pro 
KeyboardPowerCaseMouse
G19 APEVIA ATX-AP900W Cooler Master Microsoft Optical Wheel Mouse 
CPUGraphicsRAMHard Drive
Intel Core i7-2670QM GT555M 8GB  2 x Seagate 7200RPM 500GB 
Optical DriveOSMonitorKeyboard
BluRay combo drive Windows 7 Premium 17" Laptop + 24" 1920x1080 Dell Backlit laptop keyboard 
Case
XPS L702X 
  hide details  
Reply
Doesn't suck
(12 items)
 
XPS L702X
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770s 3.1Ghz Gigabyte B85M-D3V RX480 8gb 16GB 
Hard DriveOptical DriveCoolingOS
128GB SanDisk SDSSDHP128G Matshita DVD-Ram Stock Windows 10 Pro 
KeyboardPowerCaseMouse
G19 APEVIA ATX-AP900W Cooler Master Microsoft Optical Wheel Mouse 
CPUGraphicsRAMHard Drive
Intel Core i7-2670QM GT555M 8GB  2 x Seagate 7200RPM 500GB 
Optical DriveOSMonitorKeyboard
BluRay combo drive Windows 7 Premium 17" Laptop + 24" 1920x1080 Dell Backlit laptop keyboard 
Case
XPS L702X 
  hide details  
Reply
post #15 of 15
Thread Starter 
Quote:
Originally Posted by tylerand
I know what your problem is, i had the same problem one time. It is your harddrive, either it is loosing the smart feature or it is just stopping but i am pretty sure it is your harddrive.

few questions,,,, 1. what is the smart feature?
2. how would being overclocked or at stock effect this unless its just coincidence that its locking up when im OCed...
3. It was actually locking up I noticed when it was Overclocked and when quake 4 tried to do an auto save,,,, at times it would try to write the auto save and then crash,,,, but if im not overclocked it seems to work okay,,,

4. were you getting the weird sound issue?

thanks for all the replies so far ill start poking around at the other advice
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › weird static computer lock up,, need some help