Overclock.net › Forums › Components › Memory › Why is my ram doing this?
New Posts  All Forums:Forum Nav:

Why is my ram doing this?

post #1 of 22
Thread Starter 
I have been having problem with my ram on this comp since the day I built it. So far these are the problems:

1. I have 2 1024mb sticks that are in dueal channel and when I press alt ctrl del it tells me I have 1893mb (I tured off vitural memory). Can you tell me what is up with that?

2. Just 5 minuets ago I pressed alt ctrl del and told me I was using 768mb of my ram, so I wanted to play a hl2 mod called battlegrounds and when it opened up battlegrounds my comp told me I was out of resources.

3. I think this is what a memory leak is although I am not sure so If I am wrong tell me what it is, but I play games through steam and when I am done it somehow ''steals'' some of my memory because my processes list tells me trhat steam isn't even running, but for some reason I am using like 800mb of memory, ***?


I really want some help and would be everlasting gratefull if you did help me so please......help me.
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
post #2 of 22
Thread Starter 
well, why does it please help.
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
post #3 of 22
Spyware/adware is all I can think of from the top of my head right now. Why don't you run some scans in Safe Mode?
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
post #4 of 22
Thread Starter 
Ok, It's just really blos me away because It has happened since the day after I had it built. I have run scans, but not on safe mode so I'll give it a try thanks.
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
post #5 of 22
pull 1 of the sticks out and see how it runs then, maybe youve got a dud stick of ram....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ALBATRON KM51PV M-ATX Gainward 7900GT 512MB Team Group PC4K 2GB 
Hard DriveOSMonitorKeyboard
4 x 250GB That is me. 19" LCD WOLF CLAW V2 
PowerCaseMouse
Silverstone Grunt Aspire X-QPACK The trigger machanism 
  hide details  
Reply
post #6 of 22
Thread Starter 
Yeah, I may have to try that, but don't wanty to because the hs I have is quite a bi**h to take on and off becuase it covers my ram....ohh well, I'll try that after running a spyware scan on safe mode.
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
post #7 of 22
Well, go and make a test disk with memtest on it. You can get it here and test your ram to make sure they are okay without removing anything.

http://www.memtest86.com/
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4Ghz Rampage II GENE PNY GTX 680 G.Skill Sniper (12GB) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT SATA Optical Drive Kuhler 920 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2410 Logitech G11  Silverstone ST75 750W Antec Mini P180B 
MouseMouse PadOther
Logitech MX518 Steelpad G19 Gaming Headset 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 @ 4Ghz Rampage II GENE PNY GTX 680 G.Skill Sniper (12GB) 
Hard DriveOptical DriveCoolingOS
Seagate Momentus XT SATA Optical Drive Kuhler 920 Windows 7 Ultimate 
MonitorKeyboardPowerCase
Dell U2410 Logitech G11  Silverstone ST75 750W Antec Mini P180B 
MouseMouse PadOther
Logitech MX518 Steelpad G19 Gaming Headset 
  hide details  
Reply
post #8 of 22
Thread Starter 
Ohh, yeah I have this option on my mobo to just run memtest86 when it boots so I can just turn that on give it a go then turn it off when it's done and see the results, thanks.
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
Space Heater
(6 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6100 @4.2ghz Gigabyte HD7770 Samsung Wonder Ram 2x4gb 
CoolingOS
evo 212 Windows 10 
  hide details  
Reply
post #9 of 22
1. completely normal... 2 sticks of 1 gig is just about 2048 megs, so 1893 megs is about right considering programs that run in the background/ during startup and the memory your os uses as soon as you boot up

2. how many background programs are you running?... running azureus or any other program that uses java?... turn on the page file if it isnt already on, see what happens

3. sounds like a program may not be closing out properly, so make sure whats in your process list should be there... same as # 2, turn on the page file, see what happens
ADHDcore
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium4 3.0 GHz Prescott MSI 865PE Neo2-P Platinum BFG 6800GT Rev2 Corsair Platinum XMS 2x512 Meg 
Hard DriveOptical DriveOSMonitor
WD SATA 80 & 200 Gig NEC 3550A & MSI Combo Drive XP Pro KDS 19" XF-9e Xtreme Flat CRT 
KeyboardPowerCaseMouse
Memorex Multimedia 500 watt Titanium Green X-Connect Wicked Green Scorpio 868 MS Trackball Optical 
  hide details  
Reply
ADHDcore
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium4 3.0 GHz Prescott MSI 865PE Neo2-P Platinum BFG 6800GT Rev2 Corsair Platinum XMS 2x512 Meg 
Hard DriveOptical DriveOSMonitor
WD SATA 80 & 200 Gig NEC 3550A & MSI Combo Drive XP Pro KDS 19" XF-9e Xtreme Flat CRT 
KeyboardPowerCaseMouse
Memorex Multimedia 500 watt Titanium Green X-Connect Wicked Green Scorpio 868 MS Trackball Optical 
  hide details  
Reply
post #10 of 22
Yep, mine is the same way. I have 1.5 gig installed, and it reads as 1388meg.

So its normal.
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Why is my ram doing this?