Overclock.net › Forums › Graphics Cards › NVIDIA › problem evga 7800gt
New Posts  All Forums:Forum Nav:

problem evga 7800gt

post #1 of 2
Thread Starter 
umm this may sound a bit stupid but do i have to connect both of the molex connectors comming from the card?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K P8P67 PRO Radeon HD 5770 Corsair  
RAMHard DriveCoolingOS
Corsair  OCZ Agility 3 Hyper 212+ Win 7 
MonitorKeyboardPowerCase
23' x3 Razer Blackwindow 700w PC Power Silencer NZXT H2 
Mouse
Roccat Kone 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K P8P67 PRO Radeon HD 5770 Corsair  
RAMHard DriveCoolingOS
Corsair  OCZ Agility 3 Hyper 212+ Win 7 
MonitorKeyboardPowerCase
23' x3 Razer Blackwindow 700w PC Power Silencer NZXT H2 
Mouse
Roccat Kone 
  hide details  
Reply
post #2 of 2
Absolutly! Not doing so will make it have artifacts and the like. Also its recomended that the connectors be from diffrent cables.
½
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A64 3500+ Winchester DFI nF4 SLi-DR EVGA 7800GT OCZ 4000VX 
Hard DriveOptical DriveOSMonitor
Maxtor 300Gb 16Mb Buffer Spinney one XP Pro SOYO LCD 
KeyboardPowerCaseMouse
Broken Somewhat OCZ PowerStream 520W None Old 
Mouse Pad
Pad? AHAAHAHAH 
  hide details  
Reply
½
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD A64 3500+ Winchester DFI nF4 SLi-DR EVGA 7800GT OCZ 4000VX 
Hard DriveOptical DriveOSMonitor
Maxtor 300Gb 16Mb Buffer Spinney one XP Pro SOYO LCD 
KeyboardPowerCaseMouse
Broken Somewhat OCZ PowerStream 520W None Old 
Mouse Pad
Pad? AHAAHAHAH 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › problem evga 7800gt