Overclock.net › Forums › AMD › AMD - General › Rebooting Problem
New Posts  All Forums:Forum Nav:

Rebooting Problem

post #1 of 7
Thread Starter 
Hello there!
I am having a little problem when I reboot. Upon doing Start > Shut Down > Restart, windows logs off but reboot. My keyboard and mouse stop responding, I think because it should be restarting but it's not. This only happens on this AMD, none of the other systems I used to have. Could this be an AMD related problem? Whatever the case may be, whether it be some file corrupt or something, can I fix this? The only way to reboot after it logs off of windows is to manually hit the reboot button.

Thanks!
Jim
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8P67 Pro B3 Sapphire Radeon 6950 8GB Ripjaws X DDR3 1600Mhz 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB 7,200RPM Windows 7 Ultimate 64bit Samsung P2770HD 27'' Corsair 750HX 
CaseMouse
CM690II MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8P67 Pro B3 Sapphire Radeon 6950 8GB Ripjaws X DDR3 1600Mhz 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB 7,200RPM Windows 7 Ultimate 64bit Samsung P2770HD 27'' Corsair 750HX 
CaseMouse
CM690II MX518 
  hide details  
Reply
post #2 of 7
I doubt it is a AMD issue.

It is more likely an issue with something you have loaded in the system.Try closing all back ground apps before shut down to see if that cures it,Also scan for any spyware,virus,worm,trojan.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by diehrd
I doubt it is a AMD issue.

It is more likely an issue with something you have loaded in the system.Try closing all back ground apps before shut down to see if that cures it,Also scan for any spyware,virus,worm,trojan.
I hardly doubt it is. Before I switched over my board and cpu, I was on an Intel. It worked fine when rebooting. After I switched over to the new board and cpu (AMD), it started to happen. I'm 99.9% positive it's not spyware/virus.

Any other ideas?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8P67 Pro B3 Sapphire Radeon 6950 8GB Ripjaws X DDR3 1600Mhz 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB 7,200RPM Windows 7 Ultimate 64bit Samsung P2770HD 27'' Corsair 750HX 
CaseMouse
CM690II MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8P67 Pro B3 Sapphire Radeon 6950 8GB Ripjaws X DDR3 1600Mhz 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB 7,200RPM Windows 7 Ultimate 64bit Samsung P2770HD 27'' Corsair 750HX 
CaseMouse
CM690II MX518 
  hide details  
Reply
post #4 of 7
I see....I seems like your board is deflective
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
Rig 2.1
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k ASUS P8Z77-V LK Sapphire 7850 1GB G.SKILL Ripjaws X 8GB (2 x 4GB) DDR3 F3-12800CL... 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 1TB WD10EZEX Search Results Crucial MX100 CT256MX100SSD1 256GB ASUS DRW-24B1ST DVD±R/RW Zalman CNPS10X Optima 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Dell 23" IPS CM Storm Quick Fire Pro Brown OCZ StealthXStream 600W 
CaseMouseAudio
Antec P182 Logitech MX518 Logitech X-530 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by bentrinh
I see....I seems like your board is deflective
It's working great with overclocking though. I guess I'll just live with it.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8P67 Pro B3 Sapphire Radeon 6950 8GB Ripjaws X DDR3 1600Mhz 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB 7,200RPM Windows 7 Ultimate 64bit Samsung P2770HD 27'' Corsair 750HX 
CaseMouse
CM690II MX518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K ASUS P8P67 Pro B3 Sapphire Radeon 6950 8GB Ripjaws X DDR3 1600Mhz 
Hard DriveOSMonitorPower
Samsung Spinpoint F3 500GB 7,200RPM Windows 7 Ultimate 64bit Samsung P2770HD 27'' Corsair 750HX 
CaseMouse
CM690II MX518 
  hide details  
Reply
post #6 of 7
Sometimes reseting the hardware deviecs can help acknowledge other software ie mouse. In switching from intel to amd. Be carefull to pick the right one. Just roll over.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Venice AMD 64 3000+ Gigabyte ga-k8nf-9 Xp 19 Daewoo CRT 
Power
550 watts Antec 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Venice AMD 64 3000+ Gigabyte ga-k8nf-9 Xp 19 Daewoo CRT 
Power
550 watts Antec 
  hide details  
Reply
post #7 of 7
Quote:
Originally Posted by heyjim
I hardly doubt it is. Before I switched over my board and cpu, I was on an Intel. It worked fine when rebooting. After I switched over to the new board and cpu (AMD), it started to happen. I'm 99.9% positive it's not spyware/virus.

Any other ideas?

Yes continue on the path I took time to suggest..If you are so sure it is not an infection then look to see what drivers,or software you have that is causing an interuption of the shut down process.The AMD chip can not be why the system behaves in the mannor you describe . . It must be something loaded into the O/S ether by You or a unknown 3rd party..And or a seting you have made on something hardware specific ..I know my back up software will prevent a shut down and force a re-boot if I do not power off with that software.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T @ 3808 ( 272x14) MSI 890CXM-G65 HD5770 8 gigs Crucial 
Hard DriveOSMonitorKeyboard
Kingston SSD 64g XP Pro Viewsonic 19 inch Lcd Memorex 
PowerMouse
ThermalTake 850 Modular Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Rebooting Problem