Overclock.net › Forums › AMD › AMD Motherboards › Hard Drives not recognized in BIOS
New Posts  All Forums:Forum Nav:

Hard Drives not recognized in BIOS

post #1 of 6
Thread Starter 
My hard drives are not seen on the "Main" page of the bios setup. I've got a WD 74GB raptor on First SATA master and two 160Gb Hitachi HD's on Second and Third SATA masters. The Hitachi's are Raid 0. If I look in "My Computer". I see both hard hards. 70 GB and 306 GB Drive. However if "right click" on either of these drives and select properties they appear as Nvidia striped drives. Normally I would have expected to see the make and model of the drives, WD raptor etc. Windows in functioning ok. ( Win XP, SP2) No boot problems. However, I can't see the hard drives in the bios.

My Bios set up is:

Main Tab:

Legacy disk 1.44M 3.5"
Secondary IDE Master: Pioneer DVD RW
First SATA Master: None
Second SATA Master: None
Third SATA Master: None
Forth SATA Master: None

If I highlight "none" and hit enter it moves to the "extended IDE drive" choices. These are set to "Auto".

Advanced tab:

-Onboard Device configuration
-IDE function setup
-On chip IDE channel 0: Disabled
-All others enabled.
I've tried to "enable" the IDE Channel 0 but this did not have any effect

-Nvidia Raid Config:
-Raid: Enabled
- IDE Primary master and slave: Disabled
- IDE Secondary Master and slave: Disabled
-First, Second and Third SATA masters: Enabled
-Forth SATA Master: Disabled

During the POST, I see "Detecting array"
0 306GB Healthy
1 70GB Healthy

Control panel:
-Device mgr:
-Disk Drives
- Nvidia Stripe; 70 GB
- Nvidia Stripe: 306GB

Have tried both Phoenix Award BIOS versions 1.09 and 1.11. No change in results.

MB is Asus A8N SLI premium. 2GB of OCZ pc 3200 RAM( 2 sticks). Video Card is Geforce 7800GT.

Does anyone have ideas on how to get the BIOS to recognize the hard drives?
Is there a problem long term if the Bios doesn't recognized them?
post #2 of 6
Not my strongest area...
Check here for some help...
http://www.overclock.net/faqs/38169-...roduction.html

I'm a bit baffeled as to why the Raptor is in a Stripe... but then again, not a strong area for me.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 6
Thread Starter 
Thanks. That helped
Mike
post #4 of 6
What did ???
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 6
Thread Starter 
post #6 of 6
Ahhh... yes, he does some great FAQ/How tos
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Hard Drives not recognized in BIOS