Overclock.net › Forums › Components › Memory › Major memtest errors at stock, please help.
New Posts  All Forums:Forum Nav:

Major memtest errors at stock, please help.

post #1 of 11
Thread Starter 
I'm building a new rig but that's not where the problem lies. I'm giving my old pc (see sig) to someone else, while attempting to format and reinstall windows I kept running into blue screens. I ran memtest and came up with several thousand errors! This is with my old corsair value ram and everything stock. Since I got my geil one my corsair has been residing in my friends 333fsb rig with flawless performance. I've also tried his old noname 333mhz ram and it too got thousands of errors. I have yet to tear the pc down and reseat everything but I have tried several combos of sticks and slots with no improvement. Have all three of these sticks gone bad overnight or is there something I'm missing? Any help appreciated.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #2 of 11
It's a DFI LP board...finnicky piece of hardware, that is...hmm...place one stick in (in the first orange slot) and run memtest. After that, place the other stick in the other orange slot and run memtest again. I think it's standard DFI setup procedure to place one stick in at a time. Go to DFI Street for more info.
post #3 of 11
Thread Starter 
This is on the old Abit athlon xp system.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #4 of 11
Have you tried upping the vdimm a notch?
Check the PS for stability too!!!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 11
Thread Starter 
I've tried it at stock and at 2.75v. I may yet try 2.9 (which I ran these chips at for some time). I doubt it's the psu as its an OCZ 600w and seemed to work perfectly before I switched the ram back and went back to stock settings and stock cooling (which at stock has good temps). I'm wondering if it's nt a setting I missed or something else on the mobo or something thats causing this, it seems hard to beleive that two perfectly working sticks of ram went bad overnight. And yes, I did ground myself before I switched the ram (beleive me, I racked my brain making sure I didn't just think I remembered doing it). The bios on the NF7-S2 is not super complicated, I'm not quite sure what the hell is going on. Maybe later today when I tear it down and reseat everything it'll come out all right. Wish me luck guys.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #6 of 11
I'd revert to default settings with a small vdimm bump and retest the RAM.
it you get errors, try testing them individually to determine if one is defective.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #7 of 11
Thread Starter 
Ok, solved the mem issue (the reseat did the trick) but I'm still getting a blue screen while attempting to install windows. The error is something like IRQL_NOT_LESS_OR_EQUAL, this happens after it loads all the files at the bottom and switches to the windows setup screen but before it gives me partition and format options. Any help would be GREATLY appreciated. This is highly annoying as I'm sure you can imagine.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by Urufu_Shinjiro
Ok, solved the mem issue (the reseat did the trick) but I'm still getting a blue screen while attempting to install windows. The error is something like IRQL_NOT_LESS_OR_EQUAL, this happens after it loads all the files at the bottom and switches to the windows setup screen but before it gives me partition and format options. Any help would be GREATLY appreciated. This is highly annoying as I'm sure you can imagine.
That SUCKS... only way I've been able to resolve it is a full reload
Hope someone else has an easier fix!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #9 of 11
that's still a ram error. I had it too at first when I had mushkin redline. I needed to pump in 3.2V before they would work properly. Try one more notch of vdimm to be sure ;-)
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #10 of 11
Thread Starter 
Thing is it's now passing like 4 full passes of memtest86 with no errors at all, this is driving me nuts!
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASRock Z77 Extreme6 EVGA GTX 980ti Superclock 4x4GB Samsung 1600mhz 
Hard DriveHard DriveCoolingOS
Samsung SSD840 2xMaxtor 200gb RAID0 Customer water cooling with '77 Bonneville rad Windows 10 Professional 
MonitorKeyboardPowerCase
27" Korean 1440p Razor mechanical Corsair TH850W CM Stacker 810 
MouseMouse Pad
Razor Lachesis generic 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Major memtest errors at stock, please help.