Overclock.net › Forums › AMD › AMD Motherboards › Abit PCI problems..
New Posts  All Forums:Forum Nav:

Abit PCI problems..

post #1 of 6
Thread Starter 
I have an Abit AN7 mobo and I've tried two PCI sound cards, an X-Fi XtremeMusic and a cheap CompUSA card, and neither worked. I've flashed to the latest BIOS and installed all of my chipset drivers. I've tried both cards in multiple slots with no luck. I'm guessing the PCI bus is defective, has anyone else had problems with PCI slots on Abit mobos? I've heard that they suck on the AN8 models but I thought the AN7 was a safe bet. Anyway, I don't even know if it's really worth RMA'ing the mobo (zipzoomfly.com) for a sound card, besides I might get a defective one again.

If anyone has absolutely any suggestions regarding something I might have missed (a driver, etc...) then please let me know. =]
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD AthlonXP 2600+ @ 2.2 Abit An7 Windows XP 500W OCZ ModStream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD AthlonXP 2600+ @ 2.2 Abit An7 Windows XP 500W OCZ ModStream 
  hide details  
Reply
post #2 of 6
I have had very good luck with abit. I have one in my pc the I'm on now. Not sure if there is some thing in the bios for the PCI or not, but I guess it wouldn't hurt to look and see
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yea I checked the BIOS and didn't see anything to indicate something that would stop the PCI slots from working. I did change a few PCI settings just to see if it would help, but it didn't so I changed them back.
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD AthlonXP 2600+ @ 2.2 Abit An7 Windows XP 500W OCZ ModStream 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD AthlonXP 2600+ @ 2.2 Abit An7 Windows XP 500W OCZ ModStream 
  hide details  
Reply
post #4 of 6
same here man, no pci at all. good thing my mobo came with an audio daughtercard for a pcie x1 slot or i'd be screwed. I wont be buying Abit again.
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
post #5 of 6
Did you "Disable" the OB sound?
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by The Duke
Did you "Disable" the OB sound?
Never thought about that, but I also tried a 56K modem and got nothing. good idea tho...
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
Hatredcomputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T6 Revolution eVGA 8800GTS (for now) RipJaws 6GB DDR3 2000 
Hard DriveOptical DriveOSMonitor
2x Samsung 500GB RAID0 Plextor PX755SA 7 x64 Samsung 24" 
KeyboardPowerCaseMouse
Arctosa Corsair HX750 Modular Silverstone TJ07-BW Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Abit PCI problems..