Overclock.net › Forums › Intel › Intel CPUs › My P4 640 won't go over 50% usage!! Help please!!
New Posts  All Forums:Forum Nav:

My P4 640 won't go over 50% usage!! Help please!!

post #1 of 18
Thread Starter 
It's probably something simple, but I first noticed it when I was playing eve online, and getting fps in the teens...and really, my toaster could run eve, so a pc with a spec like mine shud be running it a lot higher. And it was, a few days ago, can't remember when exactly, it was running well into triple figures.

So, after much delieration with myself, I tracked it down to my CPU and/or mobo, when I realised my CPU wasn't going over 50% usage. I ran throttlewatch behind eve, and alt tabbed, and it didn't even hint at thermal throttling, plus it's running at 38*C loaded at the mo, as it's winter.

I've disabled all the C1E states, and other CPU gubbins in the BIOS, but they were disabled before all this malarky happened. I bumped up the vcore, but still nothing.

Please help, I'm all out of ideas right now, and I'm effectively using a 2.0GHz P4, instead of a 4.0GHz, and it's not fun playing games at 20fps when they shud be at least 10 times that

All comments welcome, and rep for anything helpful
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
post #2 of 18
I dont know much about that but I think it has to do something with hyper threading.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 18
It doesn't go higher than 50% because of Hyper Threading. Check out the "Performance" tab in the task manager, you'll see there are 2 cpu's. Why? Because the cpu is tricking the OS into thinking there are two seperate cpu's, giving it more work to get done than the same cpu without HT.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ 939, E4 CDBHE Foxconn NF4UK8AA WinXP 27inch LCD Westinghouse 
KeyboardPowerCaseMouse
keyboard Really good glowing 480w. coolermaster button case optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ 939, E4 CDBHE Foxconn NF4UK8AA WinXP 27inch LCD Westinghouse 
KeyboardPowerCaseMouse
keyboard Really good glowing 480w. coolermaster button case optical mouse 
  hide details  
Reply
post #4 of 18
Thread Starter 
sigh....don't take me for a fool lol, i know all about ht.

the thing is, one "core" will be at around 80% and the other will be like 30%, and the combined usage will be locked at 50%.

normally, it will use both cores at 100%
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
post #5 of 18
hajejaj.. and have you tried it without ocing?
(yeah it shows - i have no clue what could be going wrong- just trying to help)


Maybe tell us what exactly you did before you noticed this?
Or reset your BIOS settings and test again?
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
post #6 of 18
Thread Starter 
yeah i've tried it at stock

and yeah, i'm gonna reset it eventually, but i'd like to figure out wot it's doing

(rep 4 trying lol )
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
post #7 of 18
Go into the bios and turn off HT tech. Then your computer should run at 100%, if not, then the problem lies somewhere else..
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #8 of 18
Thread Starter 
yeah, but the thing is, I haven't been into the BIOS recently to alter anything, it was working fine a couple of days ago.

hmmm
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
SCREWED!! Asus P5WD2-E Premium 975X Windows XP MCE 2005 Dell 2405FPW - 24" TFT!! 
KeyboardPowerCaseMouse
EluminX -- glowy Enermax Liberty 620W A TOP X-Blade Razer Copperhead 2000dpi 
  hide details  
Reply
post #9 of 18
When it's at 50% in the task manager, then it's at 100% in actuality. There is no HT cpu, like I said, the CPU tricks the OS into thinking there are two cpu's to make it work harder. So you can't have HT at 30% and the other cpu at 80%.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ 939, E4 CDBHE Foxconn NF4UK8AA WinXP 27inch LCD Westinghouse 
KeyboardPowerCaseMouse
keyboard Really good glowing 480w. coolermaster button case optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ 939, E4 CDBHE Foxconn NF4UK8AA WinXP 27inch LCD Westinghouse 
KeyboardPowerCaseMouse
keyboard Really good glowing 480w. coolermaster button case optical mouse 
  hide details  
Reply
post #10 of 18
No.. that's not correct, The task manager DOES get to 100% with a HT cpu.
(I checked to be 100% sure )

If you were to check it in say, speedfan, you could say 'the first one's at about 80%, the second's at 30%'
eventhough there aren't 2 real cores.

It's really something weird that's going on..
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
Q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3Ghz Asus P5Q Club3D HD 5770 1GB 4GB DDR2 
Hard DriveOptical DriveOSMonitor
Samsung: F1 640GB & F2 1000GB - Seagate: 320GB NEC ND3540A Win7 Pro LG L227WT 22" 
KeyboardPowerCaseMouse
Logitech G11 Corsair VX550W Antec plusview AMG 1035B2 Logitech MX1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › My P4 640 won't go over 50% usage!! Help please!!