Overclock.net › Forums › Graphics Cards › AMD/ATI › My X850Pro Modding Experience
New Posts  All Forums:Forum Nav:

My X850Pro Modding Experience

post #1 of 19
Thread Starter 
The day after xmas, I bought an ATI X850Pro VIVO AGP from Compusa. It was only $229 after the $50 instant rebate!! I had no luck unlocking the 4 pipes using atiflash. The clock sppeds went up, but it still only had 12 pipes. I checked the pipe hex info using atitool, and it looked moddable. I tried it again using flashrom, and it worked!! You MUST use the modded flashrom to unlock the pipes (despite what I have read in numerous forums).

Everything was dandy, but the card was running really hot. I basically lost fan control. It would run either really slow, or at 100% (hair dryer mode). I tried flashing with the supposed "XT-PE w/fan control" BIOS, and was still doing the same thing. Since atiflash didn't seem to mod the number of pipes, I flashed the BIOS back to the original X850Pro BIOS (the one I saved using -s) using atiflash. Behold! I now have 16 pipes, the original 500/500 clock speeds, and fan control! For me, there is really no reason to have the clock speeds way up there constantly, since I can simply load a profile in atitool when I need to. With stock cooling, the card easily reaches XT speeds, and barely hits XT-PE clocks before I get artifacts. I should be getting my Arctic Cooler from Newegg today!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
post #2 of 19
Wow, keep us posted on any developments!
post #3 of 19
Quote:
Originally Posted by mrblink
The day after xmas, I bought an ATI X850Pro VIVO AGP from Compusa. It was only $229 after the $50 instant rebate!! I had no luck unlocking the 4 pipes using atiflash. The clock sppeds went up, but it still only had 12 pipes. I checked the pipe hex info using atitool, and it looked moddable. I tried it again using flashrom, and it worked!! You MUST use the modded flashrom to unlock the pipes (despite what I have read in numerous forums).

Everything was dandy, but the card was running really hot. I basically lost fan control. It would run either really slow, or at 100% (hair dryer mode). I tried flashing with the supposed "XT-PE w/fan control" BIOS, and was still doing the same thing. Since atiflash didn't seem to mod the number of pipes, I flashed the BIOS back to the original X850Pro BIOS (the one I saved using -s) using atiflash. Behold! I now have 16 pipes, the original 500/500 clock speeds, and fan control! For me, there is really no reason to have the clock speeds way up there constantly, since I can simply load a profile in atitool when I need to. With stock cooling, the card easily reaches XT speeds, and barely hits XT-PE clocks before I get artifacts. I should be getting my Arctic Cooler from Newegg today!
Cool! Theres a ''16pipe x850pro agp vivo 1.6ns'' BIOS with the stock Core and mem clocks at 500MHz/500MHz.

Could you post in this thread please?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sold Sold Sold Sold 
Hard DriveKeyboardPowerCase
Sold Saitek Eclipse Enermax noisetaker 600W Thermaltake tsunami dream 
Mouse
Sold 
  hide details  
Reply
post #4 of 19
Quote:
Originally Posted by mrblink
The day after xmas, I bought an ATI X850Pro VIVO AGP from Compusa. It was only $229 after the $50 instant rebate!! I had no luck unlocking the 4 pipes using atiflash. The clock sppeds went up, but it still only had 12 pipes. I checked the pipe hex info using atitool, and it looked moddable. I tried it again using flashrom, and it worked!! You MUST use the modded flashrom to unlock the pipes (despite what I have read in numerous forums).

Everything was dandy, but the card was running really hot. I basically lost fan control. It would run either really slow, or at 100% (hair dryer mode). I tried flashing with the supposed "XT-PE w/fan control" BIOS, and was still doing the same thing. Since atiflash didn't seem to mod the number of pipes, I flashed the BIOS back to the original X850Pro BIOS (the one I saved using -s) using atiflash. Behold! I now have 16 pipes, the original 500/500 clock speeds, and fan control! For me, there is really no reason to have the clock speeds way up there constantly, since I can simply load a profile in atitool when I need to. With stock cooling, the card easily reaches XT speeds, and barely hits XT-PE clocks before I get artifacts. I should be getting my Arctic Cooler from Newegg today!
Hmmm.......Thats sound very familiar, could it be that you jack the method from this faq? http://www.overclock.net/faqs/44936-...pro-xt-pe.html
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
Mikey's Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X Asus ROG Crosshair VI Hero MSI GTX 1070 Gaming X G.SKILL RGB 3200Mhz CL14 16GB 
Hard DriveCoolingOSMonitor
Samsung 960 250GB Corsair H100i With 2 Corsair HD120 Windows 10 x64 Pro Samsung 28" 4K 
KeyboardPowerCaseMouse
Corsair K70 Seasonic Titanium 850W Corsair 570X Razor DeathAdder 
Mouse PadAudio
RadPadZ XT Creative HD Titanium 
  hide details  
Reply
post #5 of 19
Quote:
Originally Posted by mrblink
The day after xmas, I bought an ATI X850Pro VIVO AGP from Compusa. It was only $229 after the $50 instant rebate!! I had no luck unlocking the 4 pipes using atiflash. The clock sppeds went up, but it still only had 12 pipes. I checked the pipe hex info using atitool, and it looked moddable. I tried it again using flashrom, and it worked!! You MUST use the modded flashrom to unlock the pipes (despite what I have read in numerous forums).

Everything was dandy, but the card was running really hot. I basically lost fan control. It would run either really slow, or at 100% (hair dryer mode). I tried flashing with the supposed "XT-PE w/fan control" BIOS, and was still doing the same thing. Since atiflash didn't seem to mod the number of pipes, I flashed the BIOS back to the original X850Pro BIOS (the one I saved using -s) using atiflash. Behold! I now have 16 pipes, the original 500/500 clock speeds, and fan control! For me, there is really no reason to have the clock speeds way up there constantly, since I can simply load a profile in atitool when I need to. With stock cooling, the card easily reaches XT speeds, and barely hits XT-PE clocks before I get artifacts. I should be getting my Arctic Cooler from Newegg today!

...good for you...my x850pro is a diepipe
post #6 of 19
Quote:
Originally Posted by coget
...good for you...my x850pro is a diepipe
Yeah, I think this only works with agp cards.
post #7 of 19
Thread Starter 
Mikey-

Yes, this thread was one of many that I read. No need to accuse me of "jacking" someone's ideas. I was merely posting what worked for me. Next time, I'll post a bibliography of the million websites I went to.

Mrblink
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
post #8 of 19
Quote:
Originally Posted by chechenepiphany
Yeah, I think this only works with agp cards.
..my x850 is agp...but dielocked
post #9 of 19
Quote:
Originally Posted by mrblink
Mikey-

Yes, this thread was one of many that I read. No need to accuse me of "jacking" someone's ideas. I was merely posting what worked for me. Next time, I'll post a bibliography of the million websites I went to.

Mrblink
lol. Ownzed.
post #10 of 19
Thread Starter 
I got my Arctic Cooler installed, and it pretty much rocks. It's way quieter than the stock unit, and cools significantly better. At stock, it would idle at about 40C, and 69C under load. Now, it idles at 35C, and gets up to the mid 50's under load (seen 51-56C). I didn't get much of an improvement in overclocking though. Atitool maxed out about 560/600. I'm running it at 552/585, and it seems to be stable in games.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Opteron 170 MSI K8N Neo2 Platinum X850Pro (16 Pipes) 2x1GB G-Skill 
Hard DriveOSMonitorKeyboard
Seagate XP Pro Dell 1905FP Logitech wireless 
PowerCaseMouse
Thermaltake 430W Antec Tower Logitech wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › My X850Pro Modding Experience