Overclock.net › Forums › Graphics Cards › AMD/ATI › How To: Overclock Your AMD / ATi GPU
New Posts  All Forums:Forum Nav:

How To: Overclock Your AMD / ATi GPU - Page 6

post #51 of 644
I just put this guide in my link. Very nicely done my friend.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #52 of 644
Thread Starter 
Don't forget to Take ownership of afterburner.cfg if you are not on an administrative account. See here for how to -
http://www.howtogeek.com/howto/windo...menu-in-vista/
I will update the guide when I'm not insanely busy with uni as I am now
post #53 of 644
I thought i should add that i followed your guide and clocks that were stable in gpu tool crashed instantly in furmark, i had to step the clocks back quite far to be stable in furmark so maybe gputool isn't the best thing to use. I've found that you can run both at once, would this be a good idea, furmark to stress and gputool to highlight artifacts?
Edited by Stevinchy - 1/8/10 at 10:10am
Hi5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0ghz @ 1.36v Asus P7P55D 5850 @ 970/1200 G.SKILL 4Gb 1600-7-8-7 @ 1900-7-9-7-24-1T 
Hard DriveOSMonitorKeyboard
Intel X25-V 40Gb + 1Tb Windows 7 x64 2x24" Samsung Syncmaster Cherry G80-3000LSCGB-2 (Mx- Blue) 
PowerCase
TX650W HAF-932 
  hide details  
Reply
Hi5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0ghz @ 1.36v Asus P7P55D 5850 @ 970/1200 G.SKILL 4Gb 1600-7-8-7 @ 1900-7-9-7-24-1T 
Hard DriveOSMonitorKeyboard
Intel X25-V 40Gb + 1Tb Windows 7 x64 2x24" Samsung Syncmaster Cherry G80-3000LSCGB-2 (Mx- Blue) 
PowerCase
TX650W HAF-932 
  hide details  
Reply
post #54 of 644
Quote:
Originally Posted by Stevinchy View Post
I thought i should add that i followed your guide and clocks that were stable in gpu tool crashed instantly in furmark, i had to step the clocks back quite far to be stable in furmark so maybe gputool isn't the best thing to use. I've found that you can run both at once, would this be a good idea, furmark to stress and gputool to highlight artifacts?
No, do one at a time.
Furmark in my opinion is a better measure of stability in your overclock, and you can also find artifacts in furmark (They can be anything weird when it's rendering), whereas in gputool all you get are yellow dots. Furmark can scan both (Do the stability test not benchmark, with Xtreme Burning). Running it for a good 15 to 30 minutes would mean it's a stable overclock.

And yeah, I followed the guide for MSI Afterburner as well since I just switched from my 8800gt to a 5770. Great guide OP!
Summer - '08
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 @3.8GHz Gigabyte GA-EP35-DS3L ASUS 5770 V-Tweak Ed. 1020/1380 @ 1.225V 4gb G.Skill ram 
Hard DriveOSMonitorKeyboard
160/320GB + 1TB WD Black Windows 7 Ultimate x64 Samsung Syncmaster 2493HM Saitek Eclipse II 
PowerCaseMouseMouse Pad
OCZ StealthXStream 600W Antec 900 Logitech G500 QcK+ 
  hide details  
Reply
Summer - '08
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 @3.8GHz Gigabyte GA-EP35-DS3L ASUS 5770 V-Tweak Ed. 1020/1380 @ 1.225V 4gb G.Skill ram 
Hard DriveOSMonitorKeyboard
160/320GB + 1TB WD Black Windows 7 Ultimate x64 Samsung Syncmaster 2493HM Saitek Eclipse II 
PowerCaseMouseMouse Pad
OCZ StealthXStream 600W Antec 900 Logitech G500 QcK+ 
  hide details  
Reply
post #55 of 644
Using MSI Afterburner; one of my GPU doesn't go back to 2D speeds. Anyone getting the same issue?
post #56 of 644
Thread Starter 
Quote:
Originally Posted by KoukiFC3S View Post
Using MSI Afterburner; one of my GPU doesn't go back to 2D speeds. Anyone getting the same issue?
You need to set the 2d clocks manually -

Quote:
How to restore 2D/3D dynamic clock changing (Powerplay)
First make sure you have saved a profile with the clocks that you want at idle and a profile for what clocks you want at load. Then navigate to the 'Profiles' tab of the 'Settings' screen and choose the 2D and 3D profile under the 'Automatic Profiles Management' section.
post #57 of 644
Right, Ive hit a wall with the HD4670 Ultimate. No vmods or anything, stock card. I cant get the core past 865. Which is annoying, because in Xfire im getting 4870 performance at lower res.

Any tips for the 512Mb Sapphire Ultimate 4670?
SandySLI
(27 items)
 
iMac
(12 items)
 
Media Box
(22 items)
 
CPUMotherboardGraphicsRAM
i5 4570R Apple Logicboard Intel Iris Pro  8GB 
Hard DriveOSMonitorMonitor
1TB HDD Yosemite 10.10.2 iMac 21.5" 1080p ASUS VH228 21.5" 1080p 
MonitorKeyboardCaseMouse
ASUS VH228 21.5" 1080p Apple Numeric Pad Keyboard Unibody Alu Apple Mouse 
CPUMotherboardGraphicsRAM
Intel Pentium G640 MSI H61-I E35 Intel HD Graphics AMD Entertainment Edition CL9 1600Mhz 
RAMHard DriveHard DriveHard Drive
AMD Entertainment Edition CL9 1600Mhz Seagate Pipeline | 2TB | 7.2k | 3.5" Seagate Pipeline | 2TB | 7.2k | 3.5" WD Black | 1TB | 7.2k | 3.5" 
Hard DriveHard DriveHard DriveCooling
Hitachi TravelStar | 750GB | 5.2k | 2.5" Hitachi TravelStar | 750GB | 5.2k | 2.5" WD Blue | 500GB | 5.2k | 2.5" Akasa K25 CPU Heatsink 
CoolingOSMonitorKeyboard
120mm Stock case fan Windows 10 x64 n/a - Remote access via other devices n/a 
PowerCaseMouseMouse Pad
CoolerMaster GM550 BitFenix Neos n/a n/a 
AudioOther
n/a ASRock 2-port Sata-6G PCI-E-1x 
  hide details  
Reply
SandySLI
(27 items)
 
iMac
(12 items)
 
Media Box
(22 items)
 
CPUMotherboardGraphicsRAM
i5 4570R Apple Logicboard Intel Iris Pro  8GB 
Hard DriveOSMonitorMonitor
1TB HDD Yosemite 10.10.2 iMac 21.5" 1080p ASUS VH228 21.5" 1080p 
MonitorKeyboardCaseMouse
ASUS VH228 21.5" 1080p Apple Numeric Pad Keyboard Unibody Alu Apple Mouse 
CPUMotherboardGraphicsRAM
Intel Pentium G640 MSI H61-I E35 Intel HD Graphics AMD Entertainment Edition CL9 1600Mhz 
RAMHard DriveHard DriveHard Drive
AMD Entertainment Edition CL9 1600Mhz Seagate Pipeline | 2TB | 7.2k | 3.5" Seagate Pipeline | 2TB | 7.2k | 3.5" WD Black | 1TB | 7.2k | 3.5" 
Hard DriveHard DriveHard DriveCooling
Hitachi TravelStar | 750GB | 5.2k | 2.5" Hitachi TravelStar | 750GB | 5.2k | 2.5" WD Blue | 500GB | 5.2k | 2.5" Akasa K25 CPU Heatsink 
CoolingOSMonitorKeyboard
120mm Stock case fan Windows 10 x64 n/a - Remote access via other devices n/a 
PowerCaseMouseMouse Pad
CoolerMaster GM550 BitFenix Neos n/a n/a 
AudioOther
n/a ASRock 2-port Sata-6G PCI-E-1x 
  hide details  
Reply
post #58 of 644
Thread Starter 
Quote:
Originally Posted by PathOfTheRighteousMan View Post
Right, Ive hit a wall with the HD4670 Ultimate. No vmods or anything, stock card. I cant get the core past 865. Which is annoying, because in Xfire im getting 4870 performance at lower res.

Any tips for the 512Mb Sapphire Ultimate 4670?
Well, you could vMod your card to increase the voltage, this could be risky and isn't really for beginners. If you want help finding one for your card, you can ask for help here. Be prepared to have to use a multimeter precisely and have alot of patience. Hope this helps

Anyway, guide has been updated with additional steps for those who have problems due to the administrative setup on their computer and receive an Access Denied message when saving the config file.
post #59 of 644
whenever i try and do anything whether its OC'ing, or just running a stress test on my GPU, on anything that isn't ATI overdrive, my fan just stops, and I have to shut down my computer, then turn it back on for the fan to come back on.

What could this be?
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400@ 3.6Ghz, 1.325Vcore Gigabyte GA-EP45-UD3R Sapphire Vapor-X 4870 1GB [810/1000] G.Skill 4GB (2x2GB) @1080mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB 7200RPM + Intel X25-M 80gb G2 Samsung SH-S223B Windows 7 Ultimate 64bit Asus 21.5" 1080p VH-222H, Samsung 26" HDTV 720p 
KeyboardPowerCaseMouse
Alchemy Elixir SeaSonic X-750W Cooler Master CM 690 Microsoft Wireless Mouse 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400@ 3.6Ghz, 1.325Vcore Gigabyte GA-EP45-UD3R Sapphire Vapor-X 4870 1GB [810/1000] G.Skill 4GB (2x2GB) @1080mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB 7200RPM + Intel X25-M 80gb G2 Samsung SH-S223B Windows 7 Ultimate 64bit Asus 21.5" 1080p VH-222H, Samsung 26" HDTV 720p 
KeyboardPowerCaseMouse
Alchemy Elixir SeaSonic X-750W Cooler Master CM 690 Microsoft Wireless Mouse 3000 
  hide details  
Reply
post #60 of 644
Thread Starter 
Quote:
Originally Posted by Ckaz View Post
whenever i try and do anything whether its OC'ing, or just running a stress test on my GPU, on anything that isn't ATI overdrive, my fan just stops, and I have to shut down my computer, then turn it back on for the fan to come back on.

What could this be?
Thats very strange. Could very well be driver related. Have you tried reinstalling drivers totally?

Download Driver Sweeper and the latest ATi drivers (non beta)
Uninstall ATi drivers.
Reboot into safe mode (keep tapping F8 at boot)
Run driver sweeper and remove all ATi and nVidia entries.
Reboot into normal mode and install the latest drivers.
See if that helps it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › How To: Overclock Your AMD / ATi GPU