Overclock.net › Forums › Graphics Cards › AMD/ATI › How To: Overclock Your AMD / ATi GPU
New Posts  All Forums:Forum Nav:

How To: Overclock Your AMD / ATi GPU - Page 7

post #61 of 644
thanks and will do.
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400@ 3.6Ghz, 1.325Vcore Gigabyte GA-EP45-UD3R Sapphire Vapor-X 4870 1GB [810/1000] G.Skill 4GB (2x2GB) @1080mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB 7200RPM + Intel X25-M 80gb G2 Samsung SH-S223B Windows 7 Ultimate 64bit Asus 21.5" 1080p VH-222H, Samsung 26" HDTV 720p 
KeyboardPowerCaseMouse
Alchemy Elixir SeaSonic X-750W Cooler Master CM 690 Microsoft Wireless Mouse 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400@ 3.6Ghz, 1.325Vcore Gigabyte GA-EP45-UD3R Sapphire Vapor-X 4870 1GB [810/1000] G.Skill 4GB (2x2GB) @1080mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB 7200RPM + Intel X25-M 80gb G2 Samsung SH-S223B Windows 7 Ultimate 64bit Asus 21.5" 1080p VH-222H, Samsung 26" HDTV 720p 
KeyboardPowerCaseMouse
Alchemy Elixir SeaSonic X-750W Cooler Master CM 690 Microsoft Wireless Mouse 3000 
  hide details  
Reply
post #62 of 644
Quote:
Originally Posted by coffeejunky View Post
Well, you could vMod your card to increase the voltage, this could be risky and isn't really for beginners. If you want help finding one for your card, you can ask for help here. Be prepared to have to use a multimeter precisely and have alot of patience. Hope this helps

Anyway, guide has been updated with additional steps for those who have problems due to the administrative setup on their computer and receive an Access Denied message when saving the config file.
Okay thanks, I'll look into that.
SandySLI
(27 items)
 
iMac
(12 items)
 
Media Box
(22 items)
 
CPUMotherboardGraphicsRAM
i5 4570R Apple Logicboard Intel Iris Pro  8GB 
Hard DriveOSMonitorMonitor
1TB HDD Yosemite 10.10.2 iMac 21.5" 1080p ASUS VH228 21.5" 1080p 
MonitorKeyboardCaseMouse
ASUS VH228 21.5" 1080p Apple Numeric Pad Keyboard Unibody Alu Apple Mouse 
CPUMotherboardGraphicsRAM
Intel Pentium G640 MSI H61-I E35 Intel HD Graphics AMD Entertainment Edition CL9 1600Mhz 
RAMHard DriveHard DriveHard Drive
AMD Entertainment Edition CL9 1600Mhz Seagate Pipeline | 2TB | 7.2k | 3.5" Seagate Pipeline | 2TB | 7.2k | 3.5" WD Black | 1TB | 7.2k | 3.5" 
Hard DriveHard DriveHard DriveCooling
Hitachi TravelStar | 750GB | 5.2k | 2.5" Hitachi TravelStar | 750GB | 5.2k | 2.5" WD Blue | 500GB | 5.2k | 2.5" Akasa K25 CPU Heatsink 
CoolingOSMonitorKeyboard
120mm Stock case fan Windows 10 x64 n/a - Remote access via other devices n/a 
PowerCaseMouseMouse Pad
CoolerMaster GM550 BitFenix Neos n/a n/a 
AudioOther
n/a ASRock 2-port Sata-6G PCI-E-1x 
  hide details  
Reply
SandySLI
(27 items)
 
iMac
(12 items)
 
Media Box
(22 items)
 
CPUMotherboardGraphicsRAM
i5 4570R Apple Logicboard Intel Iris Pro  8GB 
Hard DriveOSMonitorMonitor
1TB HDD Yosemite 10.10.2 iMac 21.5" 1080p ASUS VH228 21.5" 1080p 
MonitorKeyboardCaseMouse
ASUS VH228 21.5" 1080p Apple Numeric Pad Keyboard Unibody Alu Apple Mouse 
CPUMotherboardGraphicsRAM
Intel Pentium G640 MSI H61-I E35 Intel HD Graphics AMD Entertainment Edition CL9 1600Mhz 
RAMHard DriveHard DriveHard Drive
AMD Entertainment Edition CL9 1600Mhz Seagate Pipeline | 2TB | 7.2k | 3.5" Seagate Pipeline | 2TB | 7.2k | 3.5" WD Black | 1TB | 7.2k | 3.5" 
Hard DriveHard DriveHard DriveCooling
Hitachi TravelStar | 750GB | 5.2k | 2.5" Hitachi TravelStar | 750GB | 5.2k | 2.5" WD Blue | 500GB | 5.2k | 2.5" Akasa K25 CPU Heatsink 
CoolingOSMonitorKeyboard
120mm Stock case fan Windows 10 x64 n/a - Remote access via other devices n/a 
PowerCaseMouseMouse Pad
CoolerMaster GM550 BitFenix Neos n/a n/a 
AudioOther
n/a ASRock 2-port Sata-6G PCI-E-1x 
  hide details  
Reply
post #63 of 644
wow. Thanks you SO much. I did as you said (uninstalled ati stuff, went into safe mode, did driver sweeper, re-downloaded latest driver), and it worked! I can change settings in 3rd party oc'ers, run stability tests, and ATI Overdrive and GPUtool show my actual GPU settings when they are changed.

Now, every time I change a setting in MSI Afterburner, my fan speed goes down to 27%. It doesn't clonk out, and it allows me to change it back. This is only an inconvenience as I am always able to change the fan speed back to what it was, but do you have any idea as to what could still be the issue?
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400@ 3.6Ghz, 1.325Vcore Gigabyte GA-EP45-UD3R Sapphire Vapor-X 4870 1GB [810/1000] G.Skill 4GB (2x2GB) @1080mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB 7200RPM + Intel X25-M 80gb G2 Samsung SH-S223B Windows 7 Ultimate 64bit Asus 21.5" 1080p VH-222H, Samsung 26" HDTV 720p 
KeyboardPowerCaseMouse
Alchemy Elixir SeaSonic X-750W Cooler Master CM 690 Microsoft Wireless Mouse 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core 2 Quad Q9400@ 3.6Ghz, 1.325Vcore Gigabyte GA-EP45-UD3R Sapphire Vapor-X 4870 1GB [810/1000] G.Skill 4GB (2x2GB) @1080mhz 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1TB 7200RPM + Intel X25-M 80gb G2 Samsung SH-S223B Windows 7 Ultimate 64bit Asus 21.5" 1080p VH-222H, Samsung 26" HDTV 720p 
KeyboardPowerCaseMouse
Alchemy Elixir SeaSonic X-750W Cooler Master CM 690 Microsoft Wireless Mouse 3000 
  hide details  
Reply
post #64 of 644
Thread Starter 
Quote:
Originally Posted by Ckaz View Post
wow. Thanks you SO much. I did as you said (uninstalled ati stuff, went into safe mode, did driver sweeper, re-downloaded latest driver), and it worked! I can change settings in 3rd party oc'ers, run stability tests, and ATI Overdrive and GPUtool show my actual GPU settings when they are changed.

Now, every time I change a setting in MSI Afterburner, my fan speed goes down to 27%. It doesn't clonk out, and it allows me to change it back. This is only an inconvenience as I am always able to change the fan speed back to what it was, but do you have any idea as to what could still be the issue?
Try forcing a manual fan speed profile in afterburner.
It could potentially be a strange driver issue that only affects your particular setup. It may possibly be a GPU BIOS issue. Either way I've never heard of it before
post #65 of 644
About half way through my final 15-30 min stability test, an ominous ozone-esque smell started coming from somewhere. I have a terrible sense of smell so I could just be paranoid, but I stopped the test and everything seems to still be working. Oh and during the testing my temps never went above 75 C. Should I be worried?

EDIT: Me and my terrible cable management. I opened up the case and looked around and found a slightly singed rubber fan wire that was in contact with the gpu. Reworked the wires so nothing is touching the gpu and it appears to be OK now, although I really wont know until all this plastic-burning smell vents out of my room and I can test again.
Edited by lazed - 1/18/10 at 8:26am
T1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 (3.7 GHz :D) 35-40 idle 60-65 load EVGA X58 TRISLI CrossfireX Sapphire 5870 6GB Corsair Dominator 1600 
Hard DriveOptical DriveOSMonitor
2x 1TB 7200RPM WD Caviar Black LG super-multi-blue Blu-Ray drive Windows 7 Ultimate 64 Bit 23" ASUS V236H (1920x1080) 
KeyboardPowerCaseMouse
logitech G15 1000W Rosewill Bronze HAF X Razer Lachesis 
Mouse Pad
rocketfish aluminum 
  hide details  
Reply
T1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 (3.7 GHz :D) 35-40 idle 60-65 load EVGA X58 TRISLI CrossfireX Sapphire 5870 6GB Corsair Dominator 1600 
Hard DriveOptical DriveOSMonitor
2x 1TB 7200RPM WD Caviar Black LG super-multi-blue Blu-Ray drive Windows 7 Ultimate 64 Bit 23" ASUS V236H (1920x1080) 
KeyboardPowerCaseMouse
logitech G15 1000W Rosewill Bronze HAF X Razer Lachesis 
Mouse Pad
rocketfish aluminum 
  hide details  
Reply
post #66 of 644
Quote:
Originally Posted by mxthunder View Post
^^ Im also having difficulties. I changed the .cfg file to enableunofficial overclocking, saved as > all files > save. Still goes back to 850 when I aim for 1000 and hit apply. Same thing happened with my 4890.
Same problem....
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 Pro EVGA GTX 970 SSC EVGA GTX 970 SSC 
RAMHard DriveHard DriveCooling
8GB G.Skill RipJaws DDR3 1600 Sandisk Ultra Plus 256GB Samsung 840 Thermaltake Water 2.0 Pro 
MonitorKeyboardPowerCase
ASUS PB278Q CM QFR Cooler Master Silent Pro M700 HAF XB 
MouseMouse PadAudioAudio
G500 Steel Series QCK X-Fi Titanium Sennheiser HD598 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 Pro EVGA GTX 970 SSC EVGA GTX 970 SSC 
RAMHard DriveHard DriveCooling
8GB G.Skill RipJaws DDR3 1600 Sandisk Ultra Plus 256GB Samsung 840 Thermaltake Water 2.0 Pro 
MonitorKeyboardPowerCase
ASUS PB278Q CM QFR Cooler Master Silent Pro M700 HAF XB 
MouseMouse PadAudioAudio
G500 Steel Series QCK X-Fi Titanium Sennheiser HD598 
  hide details  
Reply
post #67 of 644
Thread Starter 
Quote:
Originally Posted by Jeffro422 View Post
Same problem....
This should fix it -

Quote:
On some systems you may get an error when you try to save the MSIAfterburner.cfg file. First make sure Afterburner is fully closed, including the icon in the system tray. If this does not help, you need to take ownership of the file before editing it. The easiest way to do this is to follow this guide. Once you have done that, right click on MSIAfterburner.cfg and click 'Take Ownership' from the context menu. Then open up the file in wordpad follow the procedure in Step 2 and save it. If you still receive an error message, describe it in a reply to this thread.
post #68 of 644
Quote:
Originally Posted by coffeejunky View Post
This should fix it -
Got everything correct but my problem now isn't even pushing the clocks back, when I set the value to 1 and save, open afterburner and I can change the voltage but if I overclock/underclock even 1mhz my computer freezes....Any ideas?
Edited by Jeffro422 - 1/19/10 at 10:49pm
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 Pro EVGA GTX 970 SSC EVGA GTX 970 SSC 
RAMHard DriveHard DriveCooling
8GB G.Skill RipJaws DDR3 1600 Sandisk Ultra Plus 256GB Samsung 840 Thermaltake Water 2.0 Pro 
MonitorKeyboardPowerCase
ASUS PB278Q CM QFR Cooler Master Silent Pro M700 HAF XB 
MouseMouse PadAudioAudio
G500 Steel Series QCK X-Fi Titanium Sennheiser HD598 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsGraphics
2600K P8P67 Pro EVGA GTX 970 SSC EVGA GTX 970 SSC 
RAMHard DriveHard DriveCooling
8GB G.Skill RipJaws DDR3 1600 Sandisk Ultra Plus 256GB Samsung 840 Thermaltake Water 2.0 Pro 
MonitorKeyboardPowerCase
ASUS PB278Q CM QFR Cooler Master Silent Pro M700 HAF XB 
MouseMouse PadAudioAudio
G500 Steel Series QCK X-Fi Titanium Sennheiser HD598 
  hide details  
Reply
post #69 of 644
Nice guide man, wish you had a rep button!
    
CPUMotherboardGraphicsRAM
i7-930 @ 5.25ghz on watta so far! EVGA Classified E760 FTW XFX Ati Radeon 5870 1041/1282 24/7 3x2gb G.Skill Trident 2005mhz 9-9-9-24-72-1T 
Hard DriveOptical DriveOSMonitor
OCZ Vertex SSD 60GB OS / Seagate 500GB storage LG DVD rw Windows 7 Ultimate 64bit Retail 24" Acer/29" samsung 
KeyboardPowerCaseMouse
G15 Corsair 850tx Modded Antec 1200 Razer Lachesis 
Mouse PadAudioAudio
Rocketfish Creative ZXR Sennheiser HD 598 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-930 @ 5.25ghz on watta so far! EVGA Classified E760 FTW XFX Ati Radeon 5870 1041/1282 24/7 3x2gb G.Skill Trident 2005mhz 9-9-9-24-72-1T 
Hard DriveOptical DriveOSMonitor
OCZ Vertex SSD 60GB OS / Seagate 500GB storage LG DVD rw Windows 7 Ultimate 64bit Retail 24" Acer/29" samsung 
KeyboardPowerCaseMouse
G15 Corsair 850tx Modded Antec 1200 Razer Lachesis 
Mouse PadAudioAudio
Rocketfish Creative ZXR Sennheiser HD 598 
  hide details  
Reply
post #70 of 644
Hmm ok so i read a thread saying afterburner wouldn't work with a particular card because the card did not have a voltage controller. How do i determine if my card has a controller or not. I have a sapphire 1gb HD 4850(ver. 2.0).

Maybe I am just overloading my brain with too much info while i wait for the ups guy, but i thought msi afterburner would still work regardless but the voltage controller would allow yo more OC headroom as, of coarse, you can adjust the voltage levels. Have I completely failed to understand this process?

BTW thanks for the guide, already printed out in case everything on my rig does work out.
Chewbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII 965 C3@4.01 GA-MA790XTA-UD4 4850 1Gb X-Fire GSKILL ECO 1600 DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500gb 32MB Samsung DVD/R Windows 7 64 bit KDS 22" LCD 
PowerCase
ETASIS 750w(shellshocker) Custom painted HAF 932 
  hide details  
Reply
Chewbox
(13 items)
 
  
CPUMotherboardGraphicsRAM
PII 965 C3@4.01 GA-MA790XTA-UD4 4850 1Gb X-Fire GSKILL ECO 1600 DDR3 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 500gb 32MB Samsung DVD/R Windows 7 64 bit KDS 22" LCD 
PowerCase
ETASIS 750w(shellshocker) Custom painted HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › How To: Overclock Your AMD / ATi GPU