Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows hangs on Boot! Help!
New Posts  All Forums:Forum Nav:

Windows hangs on Boot! Help!

post #1 of 14
Thread Starter 
When ever I start up xp, it goes past the logo screen and hangs right before the logon. I really want to try out my new gfx card before break is over, I tryed installing xp on three different hard drives and no go.
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
post #2 of 14
Try loading into safe mode, and uninstalling any dispaly drivers. Even if you dont have them load into safe mode, then try loading into windows normally. Did you also replace the mobo?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 14
Quote:
Originally Posted by emericaskater232
When ever I start up xp, it goes past the logo screen and hangs right before the logon. I really want to try out my new gfx card before break is over, I tryed installing xp on three different hard drives and no go.

Did the problem start after you installed the new card? If so, did you unistalled the drivers from the previous one before installing the new card?
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 AX370-Gamin K7 Nitro+ RX480 Corsair LPX 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
EVGA 750 G2 Enthoo Pro Logitech G502 Logitech G440 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #4 of 14
Thread Starter 
Yes it started before installed it, I tried to start it up in safe mode again, YET AGAIN, ITS THE FAMOUS MUP.SYS. How do i disable that now.
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
post #5 of 14
If you cant even get into safe mode then theres something wrong with your computer... And you tried 3 hard drives? If this happened to be I would try a reformat and a fresh install of window, but youve done that 3 times.... mobo,psu,processor,3d card? It sounds like a hardware thing to me.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #6 of 14
Thread Starter 
I have just removed everything besides my ram, cd drive and cpu(onboard gfx now) and still wont boot up, time to call microsoft? It is not the mobo because every once in a while it boots up but it runs really really slow, but the sucess rate is 1 in 20. Should I try formating in fat32?
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
post #7 of 14
That shouldnt matter.. You mean you get into actual windows, but its really slow... and 1 in 20 sucess rate? If it boots up only some times (like turns on) that could be a PSU issue.

So... your comp wasnt booting up with your old graphics card, so you bought a new one, and it still wont boot up?

If your comp was working before this new 3d card, then your PSU might not be able to handle it...or its a faulty 3d card.

I also found this: http://www.hardwareanalysis.com/content/topic/31874/

And another guy on another site said it was is USB 2.0 card causing it. He says to take out everything in your PCI-Slots and try.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #8 of 14
Thread Starter 
I highly doubt its the power supply. I took out everything as i said in the last post, no avail.
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
post #9 of 14
Thread Starter 
I did everything there, sata drive controller was disconnected. Only three things connected. I highly doubt that it is the power supply. I have a feeling its the mobo. If it is i might just get a hole new system
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
P4 Prescott 3.0 ghz Soyo SY-P4RC350 Windows XP Professional Antec 430 watt True power 
Case
Custom modified 
  hide details  
Reply
post #10 of 14
Well before going to that extreme of that... Do a search for MUP.SYS around the net... Theres lots of people having it stop there. Also I would call microsoft to and ask why it stops there, maybe they can help you better than me. You shouldnt have to buy a whole new system, nothing may be even broken.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows hangs on Boot! Help!