Overclock.net › Forums › Components › Memory › New G.Skill Ram Not Working...
New Posts  All Forums:Forum Nav:

New G.Skill Ram Not Working... - Page 2

post #11 of 29
Thread Starter 
I can't go into CPU-Z, it'll restart before I can. But, I ran memtest and passed with no errors. And then the timings were at 3-3-3-8 and I changed them to 3-4-4-8 and it didnt help at all. I then raised the vdimm to 2.7 and it lasted longer in Windows, but still had a BSOD and a restart.
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #12 of 29
Reset you cmos and then redo your overclock.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
FX-57 lapped DFI Lanparty NF4 SLI DR 2x7800GT OC 2x512 PNY DDR600 
Hard DriveOSMonitorKeyboard
4x36gb Raptors raid-0 2000 pro HP P1100 20 inch Micro wireless 
PowerCaseMouse
Antic 550 True Control TT Armor Ge optical 
  hide details  
Reply
post #13 of 29
Thread Starter 
It was stock when I put the stick (s) in and I already tried resetting the CMOS, no luck. And, I tried raising the vdimm to 2.8v and the second I logged into Windows I got a BSOD/restart. I'm running out of ideas about what to do .
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #14 of 29
Try 1 stick at a time.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #15 of 29
Thread Starter 
I have been trying one stick at a time and that didnt work. So then I put both of the sticks in and I got into Windows and seemed to be working fine, but before I could open any programs or anything, it froze. Does anyone have ANY ideas?
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #16 of 29
try different timings...not just looser...but different. Sometimes ram is a little funny. Also, take out your new burner until you get everything working. work on the ram first...
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
Desktop
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 Gigabyte XA990-UD3 Gigabyte GTX670 Windforce III G. Skill RipJaws 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 Western Digital Blue LG Dual Layer Sata Antec Kuhler 920 
OSMonitorKeyboardPower
Windows 8 Dell 2007wfp 20.1" Logitech G710+ Corsair Professional HX650 
CaseMouseMouse Pad
Coolermaster Silencio Steelseries Sensei [RAW] Func F10.s 
  hide details  
Reply
post #17 of 29
Yeah, try 2.5-4-4-8 timings and see what that gets you. You can even try 2.5-3-3-7 or 2.5-3-3-6. The 3-4-4-8 timings are if you are running at the DDR500 speeds. Also make sure CPC is set to 2T for right now while trying to get stable.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ @ 2.55 1.58v DFI LP UT SLI-DR Win XP Pro SP2 27" Viewsonic LCD TV 
PowerCase
PC Power & Cooling 510SLI Cooler Master 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ @ 2.55 1.58v DFI LP UT SLI-DR Win XP Pro SP2 27" Viewsonic LCD TV 
PowerCase
PC Power & Cooling 510SLI Cooler Master 
  hide details  
Reply
post #18 of 29
Thread Starter 
I took out the burner, and I got it to start without any BSODs or restarts. But, my mouse and sound is extremely laggy which makes me think it is unstable. So after this post I'm gonna run Prime95 and see what happens.

Oh yeah, and there are some settings in my DRAM configuration that I have no idea what they are, maybe they could hhave somethign to do with it? And, I have no idea how my unplugging my DVD burner could get windows to start.
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #19 of 29
Thread Starter 
I think I messed something up with the dual drives. Could someone please explain how to plug in dual drives. I must have done something wrong with the Master/ Slave thing. Because it works without the new drive in.

But that doesnt explain why my mouse and sound are lagging, thats not super important right now, but it can't be right. And I ran Prime95 for 15 minutes and it was fine, so I know it can't be super unstable.
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #20 of 29
System is so corrupt by now with all the BSOD's it would be hard to tell what is causing the sound and mouse issue's. I would reinstall your OS and then try from there with some of the settings mentioned above.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ @ 2.55 1.58v DFI LP UT SLI-DR Win XP Pro SP2 27" Viewsonic LCD TV 
PowerCase
PC Power & Cooling 510SLI Cooler Master 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3200+ @ 2.55 1.58v DFI LP UT SLI-DR Win XP Pro SP2 27" Viewsonic LCD TV 
PowerCase
PC Power & Cooling 510SLI Cooler Master 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New G.Skill Ram Not Working...