Overclock.net › Forums › Graphics Cards › NVIDIA › My new EVGA 7800GT seems slow...
New Posts  All Forums:Forum Nav:

My new EVGA 7800GT seems slow... - Page 3

post #21 of 24
Thread Starter 
Should I do it a lot? I have 0 packet loss with yahoo.com, average time of 73 ms, what does that mean?

I just realized I don't have most recent drivers installed, could that be a problem?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3700 "San Diego" eVGA NF4 SLI edition Windows XP Professional Viewsonic VA912b 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 520W Thermaltake Tsunami Razer Diamondback Plasma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3700 "San Diego" eVGA NF4 SLI edition Windows XP Professional Viewsonic VA912b 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 520W Thermaltake Tsunami Razer Diamondback Plasma 
  hide details  
Reply
post #22 of 24
Quote:
Originally Posted by silentwraith
Should I do it a lot? I have 0 packet loss with yahoo.com, average time of 73 ms, what does that mean?

I just realized I don't have most recent drivers installed, could that be a problem?

it is usually best to stick w/ current drivers.
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
Darkness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabye GA-EP45-UD3P EVGA GTX660 8GB G.Skill PK 
Hard DriveOptical DriveOSMonitor
WD 640GB & Samsung F1 750Gb LG BD & HD Windows 8 Pro x64 HP w2207 
KeyboardPowerCaseMouse
FILCO FKBN87M/NPEK Enermax Modu82+ 525w CM 690 Logitech G9x 
Mouse PadAudio
Razor Destructor ODAC 
  hide details  
Reply
post #23 of 24
Thread Starter 
New drivers seemed to have fixed my bf2 problems
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3700 "San Diego" eVGA NF4 SLI edition Windows XP Professional Viewsonic VA912b 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 520W Thermaltake Tsunami Razer Diamondback Plasma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3700 "San Diego" eVGA NF4 SLI edition Windows XP Professional Viewsonic VA912b 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 520W Thermaltake Tsunami Razer Diamondback Plasma 
  hide details  
Reply
post #24 of 24
your scores arent bad, I was the one that got the mid 7K's for my CO, if you have a normal eVGA 7800GT and not the CO your core speed is slower than ours...I'm suprised soloz's scores were lower but it's all relative to pretty much the CPU/RAM/Mobo config and how they are tweaked or run at stock.

I optimized my card and it gave me 499/1.15 and ran 3d Mark and got 79xx, but while playing Tiger 06 I got artifacts so I'm going to bump it down a little but not much....once I start tweaking my CPU and RAM settings I should get to 8K, btu honestly it shouldn't matter much since my games run like butter now with the GT over my 9800PRO. Also, make sure no programs are running in the background. I did for my first run and it was 200 points lower than with nothing running.
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
Asus G1
(13 items)
 
  
CPUMotherboardGraphicsRAM
2.0Ghz C2D T7200 Asus GeForce Go 7700 512MB 2GB (2x1GB) DDR2 667 
Hard DriveOSMonitorCase
160GB MCE 2005 -> Vista 15.4" Wide SXGA Black Honeycomb 
Mouse
Wireless Controller 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My new EVGA 7800GT seems slow...