Overclock.net › Forums › Intel › Intel - General › Primed stable @ 4.1Ghz
New Posts  All Forums:Forum Nav:

Primed stable @ 4.1Ghz - Page 2

post #11 of 15
Cool! now aren't you glad you went to water?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
post #12 of 15
Quote:
Originally Posted by Commander Kool
Very nice OC, my friend. I bet it's as fast as a 2.8ghz A64 now.

OFF TOPIC!!!
What do you score in AM3 with your 6800GT (I'm bout to buy one)

With my system at almost 4GHz and a 6800GT, I get about 73,000 on aquamark3, it's a good card man. Same system with a 6600GT gets about 62,000. That's with the video cards OC'd and using 3rd party performance drivers. I'd deffinitely recommend the 6800 over the 6600, especially for some of the games out now, you can jack up the settings higher.
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
I7 920 D0 @4GHz Asus P6X58D-E evga gtx260 896mb core216 superclocked 6GB Kingston HyperX 
Hard DriveOptical DriveOSMonitor
4x WDRaptor 74G Raid0 BenQ DW1655 Win7 Home Premium 64bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Seasonic S12 600W Antec Nine Hundred Logitech G7 
Mouse Pad
S&S Steel 
  hide details  
Reply
post #13 of 15
I got my 650 which is a 3.4 at 4.1 right now. When I get my new motherboard I'm shooting for 4.3-4.4 . Good job on the oc man!
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
Main Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K 4.8ghz Asus P8P67 Deluxe Sapphire 7970 1200/1600 8GB GSKILL SNIPER 
Hard DriveOptical DriveOSMonitor
128GB OCZ Vertex 4 LG 24X SATA Windows 7 Pro x64 Dell 22/24/22 LCDs 
KeyboardPowerCaseMouse
Logitech G110 Toughpower 1000watt 108A Corsair 800D Logitech G700 
Mouse PadAudio
SteelSeries QCK+ XFI XtremeMusic 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by lohoutlaw
Well this is with a stock card settings.
Core 370
Mem 1 gig

Haven't messed with the video card settings yet. Once i get to 4.2 with my CPU then we can crank it up.
That seems a bit low for 4.1GHz and with 2 gigs of RAM... I get about 64k-65k with my P4 at 3.21GHz. Somthing seems wrong there...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700 ClawHammer DFI NF4X Infinity Windows XP pro SP2 Env!sion 17" crt 
KeyboardPowerCaseMouse
crappy HP keyboard Aspire 520 + micro 193 Scorpio 868 Highly Modded Logitech mx310 :) 
  hide details  
Reply
post #15 of 15
Thread Starter 
Ya i no something is up with that?

I get a good CPU score 13k, but the card is about down to 8 or 9k. I think its my heat sinks that i applied to the V/C. Card temps don't go over 40c.

This is my card

Stock settings are:
370mhz core and 1gig mem.
If i push the detect optimal settings tab, it pushes it up to 434 core and 1.18 mem. When running 3d mark 05 it runs the first part of the test with no problems. Then it blinks to my desk top and i see ((CPU temps @ 35c and V/C temps 36-38c)). When it starts the 2nd part of the test, I get lots of distorsion and locks up on me. ((Requires me to push the reboot button))

Any suggestions?
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
My BFG
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 EVGA 680i SLI NF68 2 X 8800GTS 640MB in SLI G.Skill PC6400 DDR2 800Mhz 
Hard DriveOSMonitorKeyboard
250g SATA2 16Mb Windows XP home 20.1 Wide Screen Saitek Eclipse 
PowerCaseMouse
OCZ GamerXtream 700W Thermaltake Armor MS Optical 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Primed stable @ 4.1Ghz