Overclock.net › Forums › Components › Power Supplies › Generic PSU Causing Trouble
New Posts  All Forums:Forum Nav:

Generic PSU Causing Trouble

post #1 of 10
Thread Starter 
I have a generic (noname) power supply that has 18 amps on its only 12 volt rail and its 380 watts. Do you thnk that this is why when i play battlefield it exits the game? It doesnt even go to the dekstop which is wierd because i would expect it to just restart.

Earlier today my little cousin was playing some game, and it wasn't graphic intensive..some game called maple or somthing and it went to the desktop and then rebooted.Its been doing for the last while and its driving me nuts!

HELP!!!!!
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #2 of 10
If the psu is not giving your machine enough power then it would simply reboot. The game wouldn't just exit to Windows.

Have you tried checking your ram ? Try running on a single 512MB module for a little while. Then if you still face the same problem, remove it and put back the other 512MB module and test some more.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #3 of 10
I think you problem is that you are running folding@home while playing your game. Turn off FAH when you play games and see if that helps.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
post #4 of 10
Thread Starter 
1.It was doing this even before i got the ram.. Before i had a stick of 512mb pc2700 and it was rebooting then too, but before it wouldnt come outa battlefield it would just restart..
2.I never fold while i play my games only when im away from the computer(most of the time) and when im using the other computer.

i failed to mention that this problem has been going on since i had my p4 2.00 northy and my old ram. Now that i have changed my proc and my ram its doing it even more frequently. Thats why i assume its the Psu, because the new parts are pulling more power.
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by Snip3rWarrior
1.It was doing this even before i got the ram.. Before i had a stick of 512mb pc2700 and it was rebooting then too, but before it wouldnt come outa battlefield it would just restart..
2.I never fold while i play my games only when im away from the computer(most of the time) and when im using the other computer.

i failed to mention that this problem has been going on since i had my p4 2.00 northy and my old ram. Now that i have changed my proc and my ram its doing it even more frequently. Thats why i assume its the Psu, because the new parts are pulling more power.
Hmmm... well I was using a generic 350W psu on my current system specs that you can see below. I even had the cpu overclocked to 3.3 GHz and I never faced this problem.
Still it wouldn't hurt to try out another psu as a temporary solution to troubleshoot the problem if you can get your hands on one.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #6 of 10
Do you have the graphics card oced?
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #7 of 10
Thread Starter 
this is messed.... ok i was just doing something and the computer reboots... the screen is black and the computer is on... ***?

Ive seen this before on my comp so i try turning the power at the back off knowing that last time i did it it worked. Nothing...

Ive been having some heat problems too, 48 on idle (prescott) so i decide to open the case reseat the hsf, and remove my cathode and one of my fans which is basically doing nothing but pulling power. I close the comp up and yet again black screen...

Edit: And No, nothing is oc'ed
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #8 of 10
Thread Starter 
SORRY FOR THE DOUBLE POST

>>>I ALMOST POOPED IN MY PANTS<<<<<<<

Can someone please tell me what the POWER FAN is? because i just plugged in my 120m fan that was before connected thru a four pin molex and i now connected it to the mobo (Has all three wires for monitoring) and now it boots... ....
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
Vroom
(13 items)
 
  
CPUMotherboardGraphicsRAM
3.00Ghz Prescott @ 4.05 Asus P4P800 E Deluxe Ati Radeon 9600xt Geil 1 Gb @ 2.5-4-4-8 
OSMonitorPowerCase
Xp Samsung 710v 500 Watt Enermax Liberty ENERMAX CS-3171L-S3A 
  hide details  
Reply
post #9 of 10
The power fan (PWR_FAN) indicator on your mobo is where you plug the psu fan through a 3-pin connection to monitor its rotation speed.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #10 of 10
no offense but...HAHA it died while playing freakin maple story? *****...sad.

but, it sounds like your PSU might be dying
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17&quot; LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17&quot; LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Generic PSU Causing Trouble