New Posts  All Forums:Forum Nav:

Still Problemos

post #1 of 3
Thread Starter 
well thats is completely lost with all this the problem for those you who aint seen my other posts is as follows, i am trying to share the internet through my network to anyone who is on the network, with this i have used windows network wizard to set up, and the network works internet doesnt well i thought that it may been a missing protocol, thats now been checked and yes you guessed it wasnt that either, so i tested my onboard lan with a laptop all works well so i bought a new network card, and installed into the machine on my network, now still nothing... i am lost all the steps taken last time for this to work was taken, and no results so far,,,,


any ideas?!?!
post #2 of 3
Make sure your network connection is enabled, and the go to Internet Explorer and go to the File drop down menu. Look for the 'Work Online' or 'work offline.' If it says work online, click it.
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2500k ASRock P67 Extreme4 Gen 3 AMD 7970 16GB DDR3 
Hard DriveOptical DriveOSMonitor
Intel 520 256GB SATA DVD Burner Windows 7 64 bit Deal U2410 
KeyboardPowerMouse
Adesso Mechanical Silverstone OP650 Logitech G700 
  hide details  
Reply
post #3 of 3
Thread Starter 
it says work offline, and that aint the problem... open to all ideas. may aswell, btw this may help running windows me intel celeron 800mhz processor (i know old) 128+256 sdram 20gb HDD just a little idea of the specs
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security