Overclock.net › Forums › Cooling › Water Cooling › Problems with new wc
New Posts  All Forums:Forum Nav:

Problems with new wc

post #1 of 11
Thread Starter 
I just got this wc today from newegg, its the Thermaltake Big water SE kit. I installed it and it seemed to be working fine till it looked like the pump was not pumping the coolant anymore... I also get this message when I started my computer saying that my cpu fan failed or is running too slow...

Im pretty new to water cooling so this is something I've never come across before. Any help?
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
post #2 of 11
As far as the error at boot...you need to plug in a case fan to the cpu fan plug on the mb or disable the warning in bios. The mb wants to sense a cpu fan. Use an 80 or 90mm low cfm fan. I have a 90mm exhaust fan plugged into it.
On the pump issue...recheck all connections and hope it didn't fail.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #3 of 11
Thread Starter 
ok... i'll try that.
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
post #4 of 11
Be careful with that pump. Set your temp alarm in bios really low so if the pump fails you'll have some time to shut of your computer. You don't want anything burning up
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-3770k Asus Maximus IV Extreme-Z ASUS GTX 770 2x4GB Gskill Ripjaws 
Hard DriveHard DriveOptical DriveCooling
Samsung EVO 840 WD Caviar Green Sony AD-7260S-0B DVD Burner Scythe Mugen 2 Rev. B 
OSMonitorKeyboardPower
Windows 8.1 Pro x64 QNIX QX 2710 Filco Majestouch-2 Rosewill Capstone-750-M R 
CaseMouseMouse PadAudio
Zalman Z-Machine GT1000 Logitech MX518 Black Banshee Pad Krator N2-20020 (Garbage) 
  hide details  
Reply
post #5 of 11
Well the reason the system isnt pumping water is because you havent bled the system of air yet, the res needs to be the highest point in the system and the rad needs to be the lowest and all air needs to be taken out of the loop...

you can do that by tilting the entire system backwards towards your rad, squeezing the tubing where water is stuck, manually sucking and blowing air out with your mouth too .
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #6 of 11
Antifreeze is fairly toxic...and just doesn't taste good.... You might want to check that your pump is getting it's voltage from a rail that isn't also powering a lot of other stuff--I set mine up so that the pump would run on a molex usually used for the VGA (and on a seperate rail from the PSU). You do not want any kind of speed control on the pump (including the "Quietfan" stuff from the CPU header). If all else fails RMA the whole kit--might be a bad pump--some impellers are easily destroyed if run dry for any length of time-good luck.
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
Shop Dog
(13 items)
 
 
CPUMotherboardGraphicsRAM
E8400 Asus Blitz Formula SE HD3870X2 G Skill 2 x 2GB DDR2 800 
Hard DriveOptical DriveOSMonitor
Velociraptor 150GB LG DVD Burner Vista Ultimate 64 AOC 21.5" LED 1080p 
KeyboardPowerCaseMouse
Deck Legend Silverstone 750 Modular OverClock Edition Lian Li V1100 Logitech Trackball 
Mouse Pad
Nope 
  hide details  
Reply
post #7 of 11
Thread Starter 
okay i fixed the problem.. it turns out that i did need to get the air out of the tubing. After I tilt the pump back i was able to get the water flowing. Thanks guys for your input on this matter and for the extra advice about watching my temps....

My temps are quite a bit lower now that i have this wc running. Idle temp with my stock heatsink was around 35 c with this wc its like 30 c, load is a different story though...
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
post #8 of 11
If your load temps are running about 15 degrees above the ambient that is considered good.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
post #9 of 11
Thread Starter 
Condensation is not a good thing isn't it?
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
AMD Machine
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1090T Asus Crosshair IV formula Asus 5870 4GB G.skill flare 
Hard DriveOptical DriveOSMonitor
74 raptor, 160 wd, 250 GB HP 24x dvd rw drive Windows 7 pro 64-bit 19' lcd viewsonic 
KeyboardPowerCaseMouse
Multi-media 1000 watt Kingwin Lazer Xclio 777 Wi-Fi Optical 
  hide details  
Reply
post #10 of 11
You will not get condensation above ambient.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400@4.0 DFI Blood Iron EVGA 9600GT 8 Gigs Gskill pc6400 
Hard DriveOSMonitorKeyboard
Maxtor Diamond Max Windows7 Pro Acer AL2016W yes 
PowerCaseMouseMouse Pad
OCZ 500w SXS Ultra Aluminus yes yes 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Problems with new wc