Overclock.net › Forums › AMD › AMD - General › USB not autodetecting hardware.
New Posts  All Forums:Forum Nav:

USB not autodetecting hardware.

post #1 of 10
Thread Starter 
I plugged in my jumpdrive and gamepad and neither of them are autodetected by the system. i have my mouse and keyboard plugged in via USB and they work fine.

any help will be much appreciated.
post #2 of 10
I would check for a conflict in USB Device Manager. USB normally doesn't like to share an IRQ with another device.

1) Right click on "My Computer"
2) Select Properties -> Hardware -> Device Manager
3) Expand "Universal Serial Bus controllers" and check for conflicts.
4) While you're there go into "Properties" for the USB Root Hub then click on "Power Management" and uncheck "Allow computer to turn off this device to save power" to disable power management.

Also download and run this little program from Intel called "Intel USB Check". It will check for full USB support on your system.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #3 of 10
Thread Starter 
ok, there was no conflict, i change the power management thing, and ran that program. everything worked fine, but they still wont detect my hardware. it all worked until I did a fresh install of XP Pro. but i reinstalled all the mobo drivers so it should be working.
post #4 of 10
Is USB 2.0 enabled in the BIOS?
Do you have SP1 or 2 and if not did you update the USB drivers?

It that does not work, Transonic has a GREAT Guide
http://www.overclock.net/amd-motherb...0-drivers.html
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #5 of 10
@Duke: But the guide is only for DFI boards, isn't it?

@chargerz:

Update your northbridge driver.

I had a similar problem, had SP2, but nothing worked. Updated NB driver, and it's working great now.
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
The MBP
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i5 2.4 GHz Intel HD Graphics + GeForce GT 330M 256 MB PCI-E 4 GB 320 GB 
OSMonitorCase
Mac OS X: Snow Leopard 15.4'' LCD Aluminum! 
  hide details  
Reply
post #6 of 10
It's still a how to remove and reestablish the USB.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #7 of 10
Thread Starter 
Updating the northbridge drivers right now. Found this on the download page.
Quote:
Installation Notes

* Windows XP users must install Service Pack 1, at a minimum, prior to attempting to install this package. Failure to do so will result in the inability to support USB 2.0.
* Installation of DirectX 9.0 or higher is required in order to use NVMixer.
post #8 of 10
Himmm... I recall someone mentioning you need SP1, 2 or updated USB drivers
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #9 of 10
you probably turned off some services.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #10 of 10
Thread Starter 
i follwed the guide and that help,thanks everyone for your time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › USB not autodetecting hardware.