Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GeForce 5500 PCI HELP!
New Posts  All Forums:Forum Nav:

GeForce 5500 PCI HELP!

post #1 of 19
Thread Starter 
I installed coolbits and read over other forums for instructions on how to O/C my new graphics card. I got this card for christmas and am honestly a bit disappointed with the outcome (previously had a 5200). I am not able to upgrade any further because my motherboard does not have PCI-E nor AGP slots. I am an avid gamer and want more performance out of this card. I am very new to this O/C thing and am having a bit of trouble adjusting the settings: 270mhz core/ 400mhz mem; every time I try to adjust the settings (by miniscule amounts) the test always says "The test failed to run at the clock frequencies. Please lower your settings and try again." I am starting to think I cannot o/c this card at all. Please help.

I am also aware that you can buy this card Pre-O/C...I was wondering if anyone had one and what their O/C factory default speeds are set at and if it works fairly well.
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
post #2 of 19
Don't mean to tease you or something but the FX5200 can easily be flashed to a 5500.
Concerning your settings... sometimes the newest drivers help you achieve a slightly better oc. Get the newest driver at www.nvidia.com
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #3 of 19
A 5500 is pretty much a 5200 with slightly higher clocks.
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
Very nice!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E6600 Asus P5N32-E SLI EVGA 8800GTX 2 x 1GB GSkill HZ 
Hard DriveOptical DriveOSMonitor
2 x WD Caviar SE16 250GB Sony NEC Optiarc 18x SATA DVD Windows XP Pro Gateway FPD2485W 24" 
KeyboardPowerCaseMouse
Logitech G15 PC P&C Silencer 610W Thermaltake Tsunami Logitech MX518 
  hide details  
Reply
post #4 of 19
Thread Starter 
I have all of the updated drivers. I am just mainly wondering why the settings aren't being accepted even when I DECREASE my core/mem frequencies. Nothing I do to the O/C settings in the Nvidia panel are able to be changed because I cannot get past the "Test failed. Please lower your settings and try again."
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
post #5 of 19
I have the 5500OC from BFG, i don't have agp slots either. i can get it to around 350/430, but have to lower to 335/415 to play games. i got there using like 3-5 increments. I'm also using the latest forceware there is, which probably helped. GL, and pm me if you have any other questions
Reincarnation
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 (Unlocked to X4 40) Asus M4A88TD-V Evo USB3 XFX 4890 2x2GB G. Skill Ripjaw DDR3 1600 
OSKeyboardPowerCase
Windows 7 Ultimate Saitek Eclipse II Antec TruePower 2.0 550W Thermaltake V9 BlacX 
Mouse
Logitech MX1000 
  hide details  
Reply
Reincarnation
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X3 740 (Unlocked to X4 40) Asus M4A88TD-V Evo USB3 XFX 4890 2x2GB G. Skill Ripjaw DDR3 1600 
OSKeyboardPowerCase
Windows 7 Ultimate Saitek Eclipse II Antec TruePower 2.0 550W Thermaltake V9 BlacX 
Mouse
Logitech MX1000 
  hide details  
Reply
post #6 of 19
Thread Starter 
Thank you all for replying, but my initial question still has not been answered. I thank you for providing me with suggested clock speeds and what not, but I cannot even get to that part yet.

When I run my Nvidia panel, I go to clock frequencies or whatever and hit Detect Optimal Settings and it doesn't change. I am not able to o/c at all. To top it off, whenever I do change the settings, it tells me to test them first. I hit the Test Settings button only to have it say "Test failed. Please lower settings and try again." I've tried everything I can and nothing works. This is my main problem...
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
post #7 of 19
Perhaps your card is maxed out (although this would be very rare) and it simply cannot be oc'ed.
Have you tried flashing another compatible bios ?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #8 of 19
Thread Starter 
I don't understand how it could be maxed out. I have been to many forum threads and they all report O/Cing the exact same card to well above the default 270/400.
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUOSMonitorMouse
Intel P4 2.8 GHz HTT Windows XP SP2 HPMX70 Microsoft Opt./WiLess 2.0 
  hide details  
Reply
post #9 of 19
Like I said, this is very unlikely.
But have you tried flashing another compatible bios ?
Check this link they have a large collection of bios files.
Also check this guide and this one on how to properly flash your Nvidia card.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #10 of 19
I have the same card, BFG FX 5500 and the same exact problem. I went into the power user section and tried to "disable internal clock test" but it still does not work. Maybe the new cards are factory protected from overclocking, as I have only had my card 10 days. Help!!!!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 2.7 GHz Dell w/ Intel chipset Windows XP SP2 17" CRT 
PowerCase
250 watt Dell Dimension 2400 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Pentium 4 2.7 GHz Dell w/ Intel chipset Windows XP SP2 17" CRT 
PowerCase
250 watt Dell Dimension 2400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › GeForce 5500 PCI HELP!