Overclock.net › Forums › Intel › Intel CPUs › Have I hit a wall?
New Posts  All Forums:Forum Nav:

Have I hit a wall?

post #1 of 15
Thread Starter 
Im trying to hit 4.0 gHz but i am stuck at 3.9 gHz. I think it could be my ram but i am running it in a divider so it is not steressing its self to much. spreadspectrum is disabled my pci/agp slots are locked. I am at 244 FSB with Vcore at 1.5125. CPu temp full load is 40c, so heat is not the prob. Here are a few screen shots. Please help me get through this brick wall, any ideas to spark some ideas is great, Thanks.



Just through this pick in for the heck of it.

My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
post #2 of 15
Up your Vcore a bit mabey to 1.575v, what's your Chipset voltage at?, you should raise that aswell
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500 Winchester CBBFD DFI NF4 SLI-D ATI X800XT OCZ Platinum TCCD (2x512) 
Hard DriveOSMonitorKeyboard
36GB WD Raptor MS WinXP Pro + SP2 Dell 15" (Crap) MS 
PowerCaseMouse
Coolermaster450W Real PWR Antec Super Lanboy MS 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 3500 Winchester CBBFD DFI NF4 SLI-D ATI X800XT OCZ Platinum TCCD (2x512) 
Hard DriveOSMonitorKeyboard
36GB WD Raptor MS WinXP Pro + SP2 Dell 15" (Crap) MS 
PowerCaseMouse
Coolermaster450W Real PWR Antec Super Lanboy MS 
  hide details  
Reply
post #3 of 15
Thread Starter 
Max for presscot CPUs is 1.525 with good cooling 1.53 is max.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
post #4 of 15
Thread Starter 
I don't think my motherboard has the option to change the Chipset voltage. Edit I think i should clarify. The computer i am overclocking is not the one in my sig.

it is-

3.2E
9800pro
512 ram
420w PSU (Enermax)
Zalman cooling
no case
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
post #5 of 15
Max ratings is for warranty purposes. You can put whatever you want thru it as long as your temps are ok. Up it to 1.525 and try again. If not then bump it again. I run 1.55vcore 24/7 @ 4.5gig.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #6 of 15
I had the same problem, I hit a wall at 3.9 GHz, I'm runnig a 3.0E Prescott, I can boot with past 4GHz, but windows gives strange errors like "software malfunction" etc... Raising RAM voltage did nothing, neither did CPU core voltage, temps aren't a problem, neither is power, maybe you are like me and it is just the limit to what the CPU can handle. I reduced the clock on the CPU to 3.77GHz to get better RAM speed and tighter timings, it is overall better performance. I would still like to get past 4GHz though.
post #7 of 15
ive got a 3.2ghz prescott and ive managed to get it upto 4.2ghz oced stable
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 4000+ gigabyte K&N pro SLI windows XP SP2 19" TFT 
KeyboardPowerCaseMouse
wireless 550w q-tec cool master black case logitech G5 mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Athlon 64 4000+ gigabyte K&N pro SLI windows XP SP2 19" TFT 
KeyboardPowerCaseMouse
wireless 550w q-tec cool master black case logitech G5 mouse 
  hide details  
Reply
post #8 of 15
hey blazzer, this may seem odd but try raising your pci-express speed to about 10% higher. On my system i cant raise the fsb past 218 if i dont up the pci-e speed. If nothing happens with that, go back to where you were before and lock the pci-e speed. I am, of course, assuming that your mobo has a pic-e slot. If not, nevermind this.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4 Ghz Kentsfield EVGA 680i 7800 Gt SLi Corsair Dom XMS2 
Power
Silverstone 1000W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
4 Ghz Kentsfield EVGA 680i 7800 Gt SLi Corsair Dom XMS2 
Power
Silverstone 1000W 
  hide details  
Reply
post #9 of 15
im having same problem, i had 3.3 ghz stable with no voltage increase with stock cooling, now ive done some updates and my temps like you guys are not a problem, max load ive seen is 52, that was my idle on my stock cooling lol. but i was running at 3.8 GHZ, timings lowered all the way, and 2.8votls to the ram and i think 2 steps up on the Vcore and it wasnt stable, i ran prime95 and that was stable for about 30 minutes, didnt go longer because my computer was beeping badly, and i would crash out of games. dont get it, but i wish i could get it stable...
Rig Specs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 445 Rana ASUS M4A77T/USB3 eVGA GTX 750 Ti G.SKILL Ripjaws 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120gb + WD 80gb HDD Windows 7 Pro 64-bit Samsung SyncMaster P2450 Logitech Internet Pro 
PowerCaseMouseMouse Pad
OCZ GameXStream 600w Thermaltake Soprano Logitech mx518 Steelpad QCK 
  hide details  
Reply
Rig Specs
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X3 445 Rana ASUS M4A77T/USB3 eVGA GTX 750 Ti G.SKILL Ripjaws 4GB DDR3 1600 
Hard DriveOSMonitorKeyboard
OCZ Agility 2 120gb + WD 80gb HDD Windows 7 Pro 64-bit Samsung SyncMaster P2450 Logitech Internet Pro 
PowerCaseMouseMouse Pad
OCZ GameXStream 600w Thermaltake Soprano Logitech mx518 Steelpad QCK 
  hide details  
Reply
post #10 of 15
Thread Starter 
Ya i am really confused. I was almost able to boot into windows with Vcore at 1.55 with FSB at 250x16, Temps jumped to 45c Idlea, i will try 1.57, Hop i donj't fry it. Is it just me or can Intel chips take the heat, wow.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3700+ SD DFI LP UT nf4 E XP pro (sp2) Viewsonic 15" 
KeyboardPowerCaseMouse
microsoft OCZ Modstream Coolermaster microsoft 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Have I hit a wall?