New Posts  All Forums:Forum Nav:

Sigterm Signal?

post #1 of 5
Thread Starter 
So my 600 pointer just dissappeared...

Code:
[15:18:53] Completed 82500 out of 250000 steps  (33)
[15:21:54] Timered checkpoint triggered.
[15:24:55] Timered checkpoint triggered.
[15:27:56] Timered checkpoint triggered.
[15:30:56] Timered checkpoint triggered.
[15:33:57] Timered checkpoint triggered.
[15:36:58] Timered checkpoint triggered.
[15:39:59] Timered checkpoint triggered.
[15:43:00] Timered checkpoint triggered.
[15:46:01] Timered checkpoint triggered.
[18:26:38] Service stop request received.
[18:26:38] ***** Got a SIGTERM signal (2)
[18:26:38] Killing all core threads
That was the end of it...AHHHHHHHHHHH! What does that mean?
Hackintosh
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Gigabyte GA-Z68X-UD3H-B3 Gigabyte 770 4gb 16gb Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 840 256gb SSD Hyper 212 x Noctua  Mac OSX 10.8.4 LG Flatron IPS231 x Dell UH2311 
KeyboardPowerCaseMouse
Logitech K750 Mac Corsair TX 650 Enthusiast Fractal Design Define R4 Logitech G700 
Audio
Schiit Modi x KRK RP6G2 x Dayton SUB-1200 
  hide details  
Reply
Hackintosh
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Gigabyte GA-Z68X-UD3H-B3 Gigabyte 770 4gb 16gb Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 840 256gb SSD Hyper 212 x Noctua  Mac OSX 10.8.4 LG Flatron IPS231 x Dell UH2311 
KeyboardPowerCaseMouse
Logitech K750 Mac Corsair TX 650 Enthusiast Fractal Design Define R4 Logitech G700 
Audio
Schiit Modi x KRK RP6G2 x Dayton SUB-1200 
  hide details  
Reply
post #2 of 5
What OS are you running?
Freedom
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Q6600 8x400 Asus P5E VM HDMI 4 x 1GB Crucial Ballistix Tracer PC2 6400 Seagate 320 GB 
OSPowerCase
Ubuntu 9.04 Antec True 650 Watt Apevia Q-Pack II 
  hide details  
Reply
Freedom
(13 items)
 
  
CPUMotherboardRAMHard Drive
Intel Q6600 8x400 Asus P5E VM HDMI 4 x 1GB Crucial Ballistix Tracer PC2 6400 Seagate 320 GB 
OSPowerCase
Ubuntu 9.04 Antec True 650 Watt Apevia Q-Pack II 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by aznchowboy650
What OS are you running?
XP Pro SP2.
Hackintosh
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Gigabyte GA-Z68X-UD3H-B3 Gigabyte 770 4gb 16gb Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 840 256gb SSD Hyper 212 x Noctua  Mac OSX 10.8.4 LG Flatron IPS231 x Dell UH2311 
KeyboardPowerCaseMouse
Logitech K750 Mac Corsair TX 650 Enthusiast Fractal Design Define R4 Logitech G700 
Audio
Schiit Modi x KRK RP6G2 x Dayton SUB-1200 
  hide details  
Reply
Hackintosh
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Gigabyte GA-Z68X-UD3H-B3 Gigabyte 770 4gb 16gb Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 840 256gb SSD Hyper 212 x Noctua  Mac OSX 10.8.4 LG Flatron IPS231 x Dell UH2311 
KeyboardPowerCaseMouse
Logitech K750 Mac Corsair TX 650 Enthusiast Fractal Design Define R4 Logitech G700 
Audio
Schiit Modi x KRK RP6G2 x Dayton SUB-1200 
  hide details  
Reply
post #4 of 5
Are you using the GUI version or the console? If it's the GUI, there's a known problem with some OpenGL drivers (used to draw the molecules). If that's the case, try updating your GPU drivers or going to the console version.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #5 of 5
Thread Starter 
its the console....i think it occurs whenever i stop the service, but that time it stopped itself and lost my 600 pointer.
Hackintosh
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Gigabyte GA-Z68X-UD3H-B3 Gigabyte 770 4gb 16gb Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 840 256gb SSD Hyper 212 x Noctua  Mac OSX 10.8.4 LG Flatron IPS231 x Dell UH2311 
KeyboardPowerCaseMouse
Logitech K750 Mac Corsair TX 650 Enthusiast Fractal Design Define R4 Logitech G700 
Audio
Schiit Modi x KRK RP6G2 x Dayton SUB-1200 
  hide details  
Reply
Hackintosh
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2600k Gigabyte GA-Z68X-UD3H-B3 Gigabyte 770 4gb 16gb Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 840 256gb SSD Hyper 212 x Noctua  Mac OSX 10.8.4 LG Flatron IPS231 x Dell UH2311 
KeyboardPowerCaseMouse
Logitech K750 Mac Corsair TX 650 Enthusiast Fractal Design Define R4 Logitech G700 
Audio
Schiit Modi x KRK RP6G2 x Dayton SUB-1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team