Overclock.net › Forums › Graphics Cards › NVIDIA › Funny scores
New Posts  All Forums:Forum Nav:

Funny scores

post #1 of 5
Thread Starter 
Ok so I finnaly was able to install my 7800gt mobo and psu. So I set everything up and booted up after a few problems and got it to boot up fine. Windows booted up fine with no errors sorta odd I thought. So I ran aquamark and only got 67k. So then I ran 3dmark05 and got 7400 and that doesn't seem exactly right to me. My cpu on aquamark on got 8900 and gfx card got 11k. Doesn't it seem alittle low.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
post #2 of 5
Did you do a fresh install of windows? If not, i'm suprised it booted and it will probably be buggy.
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
Busa's Opti
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel E6700 P5W DH Deluxe Wifi BFG 7800gtx 2g pc6400 4-4-4-12 
Hard DriveOptical DriveOSMonitor
2x WD 74G raptors in raid0 NEC 3520 winXP sp2 Dell 24" widescreen LCD 
KeyboardPowerCaseMouse
Z board w/bf2 keyset Zeus 650sli+450 dual booting UFO Opti1203 blk/UV blue logitech G7 
Mouse Pad
Xtrack "ripper" 
  hide details  
Reply
post #3 of 5
Thread Starter 
Ya I know I thought it was gonna give me a bunch of errors and such like usual but it just booted up fine made be reinstall drivers and is working fine. Im just wondering about the score becuase im using beta drivers and it doesn't seem quite right.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
post #4 of 5
Is your card stock? If so that's good, my stock scores were 7075. After overclock i'm around 7850 marks
7400 is not low for a eVGA 7800GT'

EDIT: Have you tried using nVidia "Nasty File Remover" to get rid of teh old drivers for your last card? That might help
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3700 "San Diego" eVGA NF4 SLI edition Windows XP Professional Viewsonic VA912b 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 520W Thermaltake Tsunami Razer Diamondback Plasma 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3700 "San Diego" eVGA NF4 SLI edition Windows XP Professional Viewsonic VA912b 
KeyboardPowerCaseMouse
Saitek Eclipse Aspire 520W Thermaltake Tsunami Razer Diamondback Plasma 
  hide details  
Reply
post #5 of 5
Thread Starter 
Ya i know the 3dmark seems about right but the aquamark does not seem right. 67k in aquamark seems alittle off to me.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 64 3200+ @2200 Evga nForce 4 SLI Windows Xp Pro Daytek F19-DH 
KeyboardPowerMouse
Microsoft Natural Fortron Blue Storm 500w Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Funny scores