Overclock.net › Forums › AMD › AMD - General › another windows problem
New Posts  All Forums:Forum Nav:

another windows problem - Page 2

post #11 of 17
i had the same trouble with my an8. this might sound weird but i had to unplug my front usb ports to get windows to load right. might be worth a try if in fact they are even pluged in
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Ds3r evga 8800GTS SC 4gb Ballistix 
Hard DriveOSMonitorKeyboard
seagate XP pro sp2 Acer 22inch merc 
PowerCaseMouseMouse Pad
corsair620HX Stacker 830 G5 Rocketfish 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Ds3r evga 8800GTS SC 4gb Ballistix 
Hard DriveOSMonitorKeyboard
seagate XP pro sp2 Acer 22inch merc 
PowerCaseMouseMouse Pad
corsair620HX Stacker 830 G5 Rocketfish 
  hide details  
Reply
post #12 of 17
Thread Starter 
allright just switched the connectiond and booted it up..

alright guys so who wants to have fun with me??
im gonna go on a freaking rep spree ...

i love you all!!!
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
post #13 of 17
Thread Starter 
wait up.. ok i get the windows the installing screen with the gui

and tehn i get the fatal error box

and error has been encountered that pervents setup from continuing.
one of the components that windows needs to continue setup could not be installed
the system cant find the file
what does that mean??
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
post #14 of 17
Quote:
Originally Posted by fshizl
no not overclocked this is a completely new system i put together 2 days ago.. and ive been trying to get it to run windows so i can play some games.

ok i got it to go to the windows xp screen with the loading bar at the bottom and now it stops and another blue screen comes up saying unmountable_boot_volume
i got that exact same screen after i had upgraded my mobo. it was a mobo with an intel chip and i had to reformat and reinstall windows since it was an amd chip. and after i reinstalled windows it worked fine.
Prebuilt rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad q9550 asus p5n-d  GTX 550 TI 8gb corsair xms2 2x4gb pairs 
Hard DriveOptical DriveOSMonitor
500gb sata drive & 2tb sata2 drive cd/dvd + cd/dvd burner windows vista ultimate 64bit aces x193w 
KeyboardPowerCaseMouse
microsoft keyboard 850 watts xigmatex modular psu cool master logitech optical 
  hide details  
Reply
Prebuilt rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
core 2 quad q9550 asus p5n-d  GTX 550 TI 8gb corsair xms2 2x4gb pairs 
Hard DriveOptical DriveOSMonitor
500gb sata drive & 2tb sata2 drive cd/dvd + cd/dvd burner windows vista ultimate 64bit aces x193w 
KeyboardPowerCaseMouse
microsoft keyboard 850 watts xigmatex modular psu cool master logitech optical 
  hide details  
Reply
post #15 of 17
Quote:
Originally Posted by fshizl
allright just switched the connectiond and booted it up..

alright guys so who wants to have fun with me??
im gonna go on a freaking rep spree ...

i love you all!!!
Yea, figured "mount" had somthing to do with physical connection becasue in my experience with windows i've never encountered anything having to do with mounting anything unless it was a 3rd party program. However linux uses the command all the time, but its all console commands.

Quote:
Originally Posted by fshizl
wait up.. ok i get the windows the installing screen with the gui

and tehn i get the fatal error box

and error has been encountered that pervents setup from continuing.
one of the components that windows needs to continue setup could not be installed
the system cant find the file
what does that mean??
How old or scratched (rather) is your windows xp cd?
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #16 of 17
Thread Starter 
it is fixed guys
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
Tiny Powerhouse
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 8700k Asus Z370-I Mini ITX EVGA 1080Ti FTW3 Corsair Dominator Torque 3200mhz 
Hard DriveHard DriveCoolingOS
Samsung EVO 1TB Samsung 960 Pro 1TB Raid 0 Custom Watercooling Loop Windows 10 Pro 
MonitorMonitorKeyboardPower
BenQ 24' 144hz BenQ 24' 144hz Corsair Strafe RGB Corsair SF600 
CaseMouseAudio
NCase M1 Steelseries Rival 700 Steelseries Wireless H 
  hide details  
Reply
post #17 of 17
Quote:
Originally Posted by fshizl
it is fixed guys
Some info please lol what was the problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › another windows problem