Overclock.net › Forums › AMD › AMD CPUs › argh more problems
New Posts  All Forums:Forum Nav:

argh more problems

post #1 of 3
Thread Starter 
alright guys straight to the point. when i get to the bios, both the frequency and the multiplier are open for me to change. problem is that its fine when i change the frequency, but when i change the multiplier and open cpu z it stays at 10.0x but in the bios it says that it at 12 :S. can anyone help me with this because i'm a noob at overclocking still

and also. where can i change it so that my computer warns me when it gets to 55C and turns off when it gets to 60C?

thnx in advance

-Roxter
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Sempron 2400+ ASUS 9800xt 768mb 
Hard DriveOSMonitor
80gb WD Windows XP 17" 
  hide details  
Reply
post #2 of 3
well as for the multiplier settings, make sure your "cool 'n Quiet" is turned off, or it will throttle down the multiplier at will. As for the temperature thing. DL MBM5 so you can watch it yourself.
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
The Overmind
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Gigabyte GA-EX58-UD5 EVGA GTX 280 SLI G.Skill 6GB DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
Maxtor 500GB SATA, Seagate 1TB, 60GB OCZ Vertex 2 Generic Asus Multiformat Windows 7 RC1 Dell 3007WFP-HC 
KeyboardPowerCaseMouse
Saitek Eclipse Silverstone Decathalon 1000 Watt Antec 900 Microsoft Sidewinder 
Mouse Pad
Spongebob Squarepants Bitch! 
  hide details  
Reply
post #3 of 3
If your cpu has a multiplier of 12, that's kinda high for a sempron, I'm not familiar with those chips....then it should save the setting, are you saving your setting in the bios and restarting? Dont just exit without saving...other than that, I would uninstall any AMD driver you have in your system..should only be one.
It's useless.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › argh more problems