Overclock.net › Forums › AMD › AMD Motherboards › Asus A8N-SLI Problem?
New Posts  All Forums:Forum Nav:

Asus A8N-SLI Problem?

post #1 of 8
Thread Starter 
I have a asus A8N-SLI and my internet speeds seem to be alot slower sense i got my new mobo. I heard somewhere that their were complaintes with the ethernet driver or somthing. I just want to check from you guys and see if you heard anything?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ASUS A8N-SLI EVGA 7800gt 1 gig OCZ PLATINUM PC 3200 
Hard DriveOSMonitorKeyboard
x2 120gig sata Seagate XP PRO ViewSonic VX922 19" 2ms LOGITECH wireless 
PowerCaseMouse
Sunbeam NUUO 550 WATT Thermaltake Tsunami Dream LOGITECH wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ASUS A8N-SLI EVGA 7800gt 1 gig OCZ PLATINUM PC 3200 
Hard DriveOSMonitorKeyboard
x2 120gig sata Seagate XP PRO ViewSonic VX922 19" 2ms LOGITECH wireless 
PowerCaseMouse
Sunbeam NUUO 550 WATT Thermaltake Tsunami Dream LOGITECH wireless 
  hide details  
Reply
post #2 of 8
I have the A8N-SLi Premium and my internet works just fine...are you using the marvell yukon ethernet or the nvidia?
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
College Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 D0 | 3.5GHz @ 1.075v 24/7 EVGA x58 SLI LE EVGA GTX 275 3 x 2 GB OCZ DDR3 1600 XMP 
Hard DriveOSMonitorKeyboard
2 x 640 GB WD Caviar Black Microsoft Vista Ultimate Hanns-G HG-281DPB 28-Inch Logitech G15 
PowerCaseMouseMouse Pad
Corsair 750TX Coolermaster ATCS 840 Logiech G5 Func mousepad 
  hide details  
Reply
post #3 of 8
I have no problems with mine
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 FX55 Asus A8N-SLI Deluxe 939 2 6600gt sli 2 ocz 512 
Hard DriveOSMonitorKeyboard
2 raid-0 74gb WD win xp pro w/sp2 20" wide lcd 1680X1050 Gyration Optical Wireless 
PowerCaseMouse
OCZ 520 Modstream cheiftec matrix black Gyration Optical Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 FX55 Asus A8N-SLI Deluxe 939 2 6600gt sli 2 ocz 512 
Hard DriveOSMonitorKeyboard
2 raid-0 74gb WD win xp pro w/sp2 20" wide lcd 1680X1050 Gyration Optical Wireless 
PowerCaseMouse
OCZ 520 Modstream cheiftec matrix black Gyration Optical Wireless 
  hide details  
Reply
post #4 of 8
I have a Deluxe..

And the NIC drivers suck bald monkey balls.

I dropped in a new NIC.

Made a world of difference.

The main issue I had with the onboard drivers - they take **forever** to come alive. After a reboot, I had to wait 2-3 mins after logging in to use the 'net. Quite annoying.
(Once they woke up, though, worked fine.)
Toe Breaker
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 Black Edition ASUS Crosshair V Formula-Z AM3+  ASUS R9270X-DC2T-4GD5  ASUS R9270X-DC2T-4GD5  
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws Series  Samsung 840 EVO-Series  Samsung 840 EVO-Series  ASUS 24x DVD-RW  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO  7x Phanteks PH-F140SP  Windows 8.1 ASUS VG248QE (x2) 
KeyboardPowerCaseMouse
Microsoft 4000 EVGA SuperNOVA 750G2 80PLUS  Phantek Enthoo Logitech G500  
  hide details  
Reply
Toe Breaker
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 Black Edition ASUS Crosshair V Formula-Z AM3+  ASUS R9270X-DC2T-4GD5  ASUS R9270X-DC2T-4GD5  
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws Series  Samsung 840 EVO-Series  Samsung 840 EVO-Series  ASUS 24x DVD-RW  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO  7x Phanteks PH-F140SP  Windows 8.1 ASUS VG248QE (x2) 
KeyboardPowerCaseMouse
Microsoft 4000 EVGA SuperNOVA 750G2 80PLUS  Phantek Enthoo Logitech G500  
  hide details  
Reply
post #5 of 8
Wow that doesnt sound all that great..maybe try and get hold of some updated drivers on the manufacturers site..if not then yeah maybe buy a new NIC for your computer....Realtek have never let me down.
post #6 of 8
Thread Starter 
In device manager it says that i have 1394 net adapter and the nvidia nforce networking controller. I have no problems with connecting but the internet and what not is slower.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ASUS A8N-SLI EVGA 7800gt 1 gig OCZ PLATINUM PC 3200 
Hard DriveOSMonitorKeyboard
x2 120gig sata Seagate XP PRO ViewSonic VX922 19" 2ms LOGITECH wireless 
PowerCaseMouse
Sunbeam NUUO 550 WATT Thermaltake Tsunami Dream LOGITECH wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
X2 3800 ASUS A8N-SLI EVGA 7800gt 1 gig OCZ PLATINUM PC 3200 
Hard DriveOSMonitorKeyboard
x2 120gig sata Seagate XP PRO ViewSonic VX922 19" 2ms LOGITECH wireless 
PowerCaseMouse
Sunbeam NUUO 550 WATT Thermaltake Tsunami Dream LOGITECH wireless 
  hide details  
Reply
post #7 of 8
Quote:
Originally Posted by aero52788
In device manager it says that i have 1394 net adapter and the nvidia nforce networking controller. I have no problems with connecting but the internet and what not is slower.
1394 net adapter is a windows defualt driver i think, u might need to download a realtek driver
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD64 Venice 3200 Asus A8N-SLI Window x64 Samsung LCD 
KeyboardPowerCaseMouse
Logitech OCZ ModStream Cool Master Logitech mx310 
  hide details  
Reply
post #8 of 8
if you use the nvidia one - its the bottom connector of the two and it sounds like since it reconizes it your drivers are working should be good to go
the marvell which is the top of the two i think was a little slower but it could have been my imagination, they should both work fine though, did you change any of your security stuff and have you done any spyware/virus/everything else scan lately
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus A8N-SLI Problem?