Overclock.net › Forums › Graphics Cards › NVIDIA › problem with my leadtek 6800GT
New Posts  All Forums:Forum Nav:

problem with my leadtek 6800GT

post #1 of 9
Thread Starter 
hello all,say i have a problem with my Leadtek 6800GT

i flashed the bios yesterday but now if i put on my computer the screen stays black ...

but NVFLASH sayed the biosflash was sucesfully complete i had to reboot and since then my screen stays black.....

i already tryed to get my backup on it with the following command:
"nvflash i<0> -5 -6 6800.rom if i do this i get an error message that says "file not found" but the bios files are both on my floppy disk :S

now i opend the bios file from te internet with nVidia_BIOS_Modifier
and the modifier says that the bios from the internet is not okay...

check the screen:[IMG]http:/http://users.telenet.be/demonhunter327/***.JPG[/IMG]

iam typing this message with my old PCI videocard

i hope you guys can help me with this problem

my e-mail(msn)demonhunter327@hotmail.com
post #2 of 9
Did you oc the card yesterday after you flashed it???
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
post #3 of 9
Thread Starter 
Quote:
Originally Posted by tatted_taz
Did you oc the card yesterday after you flashed it???
no that i know,and windows recognises the card still...

and how i can OC the card if cant get to windows with the 6800GT
post #4 of 9
Try without any parameters ie "nvflash 6800.rom". See if that helps
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Ste
Try without any parameters ie "nvflash 6800.rom". See if that helps
nope wont help just tested it
post #6 of 9
Try this:

nvflash -f yourfile.rom

where yourfile.rom is the name of the file you want to use. Use this instead of the format you posted on your original post. If this doesn't get the bios you want into the card, you got yourself a bad flash. Was the card oc'ed during the flash?

Here, have a full set of commands for nvflash.
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by slow'puter
Try this:

nvflash -f yourfile.rom

where yourfile.rom is the name of the file you want to use. Use this instead of the format you posted on your original post. If this doesn't get the bios you want into the card, you got yourself a bad flash. Was the card oc'ed during the flash?

Here, have a full set of commands for nvflash.
my card was on stock speeds 350/1000
is there somting i can do on a badflash?

because that command of you wont work.

and i see my floppy disk reading if i typ one of the commands...
i hope there is some hope left because that card costed me like 299.99 euro

if i send the card to leadtek will they test the videocard first? or will they sent me a new one?
post #8 of 9
Quote:
Originally Posted by demon326
my card was on stock speeds 350/1000
is there somting i can do on a badflash?

because that command of you wont work.

and i see my floppy disk reading if i typ one of the commands...
i hope there is some hope left because that card costed me like 299.99 euro

if i send the card to leadtek will they test the videocard first? or will they sent me a new one?
I do not know if they will check th card or anything, but it is worth a try to return for a new one.

And yes, it soulds to me like a bad flash. Unless you have a bios chip reader/writer, there is not much that can be done.
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
Back on Intel
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 DFI Lan Party P35 UT TR2 8800GTS 320Mb 4x1Gb Corsair Dominator DDR2 
Hard DriveOptical DriveOSMonitor
70Gb Raptor + 200Gb Raid 0+1 LiteOn DVD-ROM Vista Home Premium 64 Gateway FPD2275W 
KeyboardPowerCaseMouse
MS Internet Keyboard USB P&PC Turbo Cool 1kW Tt Kandalf MS Marblemouse 
  hide details  
Reply
post #9 of 9
Thread Starter 
Quote:
Originally Posted by slow'puter
I do not know if they will check th card or anything, but it is worth a try to return for a new one.

And yes, it soulds to me like a bad flash. Unless you have a bios chip reader/writer, there is not much that can be done.
okay thanks for the help guys,now its up to leadtek
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › problem with my leadtek 6800GT