Overclock.net › Forums › Intel › Intel CPUs › E5300 overclockers club
New Posts  All Forums:Forum Nav:

E5300 overclockers club - Page 155

post #1541 of 1688
Hey all got quite excited reading this thread now knowing I cannot do a computer upgrade on my rig for a number of years due to new additions to my family.

Just looking at the settings I would like to hit allowing me to boost my CPU to higher rankings, I was looking at using these settings from Omari's first post.

CPU speed : 3.6Ghz
Multiplier: 10.5
FSB: 343
Bios CPU v: 1.37
Windows CPU v: 1.33
prime95 CPU v: 1.31
MCH (NB) v: 1.1
I/O (SB) v: 1.55
DRAM v: 1.8
DRAM speed: 686Mhz


Out of the two 3.6ghz options this looked the better due to the higher FSB ? Although I was reading about 1.265 being the standard prefered voltages arent these settings higher and will these reduce the life span of CPU considerably?

Stats are as below:

Gigabyte motherboard GA-G41M-ES2L

Intel CPU Dual Core E5300 2.6GHz 800FSB LGA775 2MB cache

Geil 4GB DDR2 800 PC6400 CL5 Dual Channel 4gb (2x2gb) CAS 5-5-5-15 @ 800Mhz Working Voltage: 1.8v ± 0.1v

ATI Radeon 4830 512mb

Stock HSF (Now upgrading to the Artic Cooling Freezer 7)



So looking at best way to overclock the RAM primarily if possible as I believe that is my main bottleneck will report back findings once I have done the CPU overclock but any help in regards to RAM appreciated and if you guys think the graphics would need a boost too.

Thank you
Edited by Nailez - 5/9/11 at 6:07am
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
post #1542 of 1688
The processor voltage is fine up to 1.45v, after that, you are in dangerous territory. Your processor should be fine on stock volts or less at 3.6ghz. Most are. Try upping the memory voltage to 2v, and see if that works.

And having a very high memory bus and FSB helps greatly with this processor. I would suggest though, that you get some DDR2-1066 or faster as this board's memory dividers are apparently intended for DDR3 when the system is overclocked.
post #1543 of 1688
Issue i have though is that whatever I put into the bios settings it is just reverting back to defaults due to the boards failsafe's

When I then go back into the MIT bios options it has reverted back to defaults due to voltages. So it appears I will need to get the right voltages set for my motherboard to even start on the CPU.

As for my RAM it appears this motherboard does not support a higher speed than 800Mhz or would this be a hidden feature that like alot of things are hidden?
Edited by Nailez - 5/9/11 at 6:09am
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
post #1544 of 1688
Appears I now have a stable system @ 3.45Ghz with the 11.5 x 300 FSB with 1.248 Core Volt
Edited by Nailez - 5/9/11 at 6:10am
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
post #1545 of 1688
Question: What bios revision does your board have? I have the exact same board and i dont get some of those voltage options, nor the ability to drop my ram that low with that high an FSB.
post #1546 of 1688
Have not touched RAM settings short of taking them off auto and onto the settings beside them.

Main issue I have found is trying to locate the settings as they arent labelled up as stated them on here so digging through for myself as a beginner to overclocking is proving quite difficult.

Although ive "overclocked" in CPU-Z the clock speed does keep going up and down such as 6x300FSB and then back up to 12*300FSB but cannot appear to see anything left in the bios voltage setting wise in MIT that is on auto which I presume would do this?


Motherboard Version : Rev 1.0 [F4 Firmware]
Edited by Nailez - 5/9/11 at 6:12am
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
post #1547 of 1688
Quote:
Originally Posted by Nailez View Post
F4 which i presume is the firmware version if that helps but currently now at work so will need to check back later with what board version it is.

Have not touched RAM settings short of taking them off auto and onto the settings beside them.

Main issue i found is trying to locate what you guys are going on about hehe with the settings as they arent labelled up as you state them on here so digging through for a newbie to O/c is kind of hard. Will report back later with the version of the board i have.

Although ive "overclocked" in CPU-Z the clock speed does keep going up and down such as 6x300FSB and then back up to 12*300FSB but cannot appear to see anything left in the bios voltage setting wise in MIT that is on auto which i presume would do this?

Motherboard Version : Rev 1.0 [F4 Firmware]

Hell i might not even be changing the right settings it appears i have and did as its stable but
The core fluctuations are intel speedstep and C1E both doing what they were designed to do: lower the processor clock speed and voltage when the performance requirements at that time do not merit that kind of power expendature. It is perfectly normal.

And i would highly suggest that you take a little more care into writing your posts so it does not appear that some brain-dead 12 year old got their hands on your computer and had a field day. No offense, but an at least decently written post goes a very long way to getting help.
post #1548 of 1688
Alas my style of writing has become corrupt indeed from too much time online, in games such as UT/WoW. I will have to take more time into posting in future apologies for that.

At least I know now why the fluctuation so again many thanks for the information, now just to get the proper settings correct to hit my target of 3.6ghz as I have two PCs to overclock.

Just a quick question, what board revision do you have?

In theory I should be able to exactly copy your settings to get the same net result however on your settings within your system information it's coming up as 3.7ghz (3.667) within my BIOS (without checking in CPU-Z as this was not stable on my computer).
Edited by Nailez - 5/9/11 at 6:17am
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5300 @ 2.6Ghz VT- GA-G41M-ES2L Rev 1.0 ATI Radeon 4830 512mb Geil 4GB DDR2 800 PC6400 
Hard DriveOSMonitorKeyboard
Samsung 250 GB Windows 7 Ultimate (64Bit) Samsung P2270HD Logitech K200 
CaseMouseMouse Pad
Thermaltak Tsunami Dream Razer Lachesis Razer Galiathus 
  hide details  
Reply
post #1549 of 1688
Thread Starter 
Quote:
Originally Posted by Nailez View Post
Alas my style of writing has become corrupt indeed from too much time online, in games such as UT/WoW. I will have to take more time into posting in future apologies for that.

At least I know now why the fluctuation so again many thanks for the information, now just to get the proper settings correct to hit my target of 3.6ghz as I have two PCs to overclock.

Just a quick question, what board revision do you have?

In theory I should be able to exactly copy your settings to get the same net result however on your settings within your system information it's coming up as 3.7ghz (3.667) within my BIOS (without checking in CPU-Z as this was not stable on my computer).
welcome to the club mate

3.6Ghz is a really easy speed to get, so what are the problems you are having thats preventing you from attaining this speed?
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
Underdog
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q6600 G0 @ 3.40Ghz 8 x 425Mhz 1.26v Gigabyte GA-EP45-UD3R MSI N460GTX Cyclone 1GD5/OC @ 850Mhz/4200Mhz 1.08v Kingston 4x2GB PC2-6400 5-5-5-15 1.90v 1:1 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 250GB  WesternDigital Blue 160GB Samsung SATA DVD-RW +/- Cooler Master Hyper T4  
OSOSMonitorKeyboard
Windows 7 Ultimate 64Bit Windows 8 Pro 64Bit ASUS VS228-D A4TECH GR-152 
PowerCaseMouseMouse Pad
Corsair VS450W Everest 707BR A4TECH G9-730FX Black 
Audio
Realtek ALC889A 
  hide details  
Reply
post #1550 of 1688
Quote:
Originally Posted by Nailez View Post
Alas my style of writing has become corrupt indeed from too much time online, in games such as UT/WoW. I will have to take more time into posting in future apologies for that.

At least I know now why the fluctuation so again many thanks for the information, now just to get the proper settings correct to hit my target of 3.6ghz as I have two PCs to overclock.

Just a quick question, what board revision do you have?

In theory I should be able to exactly copy your settings to get the same net result however on your settings within your system information it's coming up as 3.7ghz (3.667) within my BIOS (without checking in CPU-Z as this was not stable on my computer).
one of the ones with all light blue and white slots. There are 3 revisions of the board with that color scheme, although i am assuming its rev 1.4 with bios revision F9 i think...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › E5300 overclockers club