Overclock.net › Forums › AMD › AMD CPUs › Voltage Problems
New Posts  All Forums:Forum Nav:

Voltage Problems

post #1 of 4
Thread Starter 
Well as of right now I have my OCing from 2.2Ghz to 2.47 at 1.4 Volts. I tried doing 2.5Ghz but it failed the Prime95 torture test. There was an error. Now what to do next is to raise my voltage but for some reason even when i raise my voltage to 1.45 or 1.5 it still stays at 1.4 on my cpu-z reading and speedfan readings. It wont go above 1.4 volts. Does anyone know why this is? My full load temps on my 2.47Ghz Oc at 1.4 volts is 47C. I wanna be able to OC to 2.6Ghz but I cant raise my voltage or in other words when i do raise it, my programs still read it as 1.4volts and it still fails the prime95 test due to lack of power. I have the new A8N32-Sli-Deluxe board. Any thoughts on this?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 4400 X2 Asus A8N32-SLI-Deluxe Windows XP Professional 19" Samsung SyncMaster997 
KeyboardPowerCaseMouse
Logitec Bluetooth LCD Logisys 550W Thermaltake Tsunami Dream Logitec MX518/MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 4400 X2 Asus A8N32-SLI-Deluxe Windows XP Professional 19" Samsung SyncMaster997 
KeyboardPowerCaseMouse
Logitec Bluetooth LCD Logisys 550W Thermaltake Tsunami Dream Logitec MX518/MX1000 
  hide details  
Reply
post #2 of 4
Do a read here... it may help you out!
http://www.overclock.net/faqs/38169-...roduction.html
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 4
Thread Starter 
Well I tried setting all those settings to what they say in my bios before overclocking but it still doesnt work. BTW thats an asusA8N Sli Deluxe/premium, i have the Asus-A8N32-Sli-Deluxe. Is there anyone else who has this board who did something different or did something before they set their voltage? Because I cant seem to go over 1.4 no matter what voltage I set it at. And this is restricting my overclocking. I cant clock more than 2.47. this is not good, someone please help.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 4400 X2 Asus A8N32-SLI-Deluxe Windows XP Professional 19" Samsung SyncMaster997 
KeyboardPowerCaseMouse
Logitec Bluetooth LCD Logisys 550W Thermaltake Tsunami Dream Logitec MX518/MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 4400 X2 Asus A8N32-SLI-Deluxe Windows XP Professional 19" Samsung SyncMaster997 
KeyboardPowerCaseMouse
Logitec Bluetooth LCD Logisys 550W Thermaltake Tsunami Dream Logitec MX518/MX1000 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by HBKECA
Well I tried setting all those settings to what they say in my bios before overclocking but it still doesnt work. BTW thats an asusA8N Sli Deluxe/premium, i have the Asus-A8N32-Sli-Deluxe. Is there anyone else who has this board who did something different or did something before they set their voltage? Because I cant seem to go over 1.4 no matter what voltage I set it at. And this is restricting my overclocking. I cant clock more than 2.47. this is not good, someone please help.
Have you checked for a biso flash?
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
Media Center Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
P4 3 GHz 775 Intel BFG 9600GSO 1GB DDR400 
Hard DriveOptical DriveOSMonitor
250GB SG 500GB WD DVD-RW XP MCE 20" Dell LCD 
KeyboardPowerCaseMouse Pad
Dell Antec 500W Generic 4D Steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Voltage Problems