Overclock.net › Forums › AMD › AMD Motherboards › X-fi and overclocked = Crash and crazy noise,,, need help
New Posts  All Forums:Forum Nav:

X-fi and overclocked = Crash and crazy noise,,, need help

post #1 of 21
Thread Starter 
Here is whats going on...

I have been crashing when running at 2.6ghz ,, I could be browseing the web,,, transfering files,, or playing games, has happen during all three,,, the system will freeze and really crazy noise and random static and squells start coming out of the speakers,,,

Now I am dual Prime stable,, super PI, occt, ran 3 loops of full memtest and 3dmark and sandra and it all passes just fine,,,,, yet the problem persists,,, I even tried running dividers and more volts thinking it was my ram,,,,

Now if I down clock to stock 2.0 ghz I cant get the problem to happen so far,,, and I just pulled my X-fi sound card to test if its the cause and I played 35mins of quake 4 at 2.6ghz soundless (painful) and it wont crash and runs fine,,,


So how can It be that when im overclocked and using X-fi i crash,,, but if its the X-fi then why do I crash when browseing the web or making file transfers,,,

Someone here at Overclock net said it could be my SMART featuer on my harddrive failing but i have no clue how this is involved,,,,

thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #2 of 21
The creative web site has a full update on their site for your card. It should fix it if thats the problem.

Also make sure the card is installed in the lowest slot. (also been an issue)
post #3 of 21
Thread Starter 
also scratch the X-fi theory I just got it to lock and freeze by running a virus scan, with the x-fi card pulled out,,, ,, im thinking maybe that hard drive theory has something to it....

The guy on this forum said that he was getting the same problem of a crash and weird noise and formatting his harddrive and reinstalling everything fixed it,,,,

Im hesitant to format and start from scratch with drivers and setup so id like to know for sure,,,


How could Overclocking make my harddrive unstable?? and why can I run stable at all the Test apps but not in real time windows,,,??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #4 of 21
Overclocking makes everything unstable really, thats where good ram comes into play because when you overclock, youre really overclocking your ram, and if your ram cant handle it, it will cause corruptions and such, which means you needs to lower things.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #5 of 21
Thread Starter 
Quote:
Originally Posted by metalkobra
Overclocking makes everything unstable really, thats where good ram comes into play because when you overclock, youre really overclocking your ram, and if your ram cant handle it, it will cause corruptions and such, which means you needs to lower things.

now my question is this is it that my current overclock of 2.6ghz is unstable and that is messing up my windows at various applications,,,

or could it be that when I was testing and running at 2.75 + and so on trying to find the limits of the chip I could of corrupt my OS...?

Also why do I seem to run smooth at 2.0ghz,,, if my OS is corrupt wouldnt it be corrupt regardless of my speed once I corrupt it?

thanks im just not sure how corrupting the OS works,,,

and why can I run dual prime for 9+ hours and not crash or have errors and why does Memtest pass if my ram is unstable? ,,, im just not understanding where my OC is going wrong
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #6 of 21
Well, if your OS was corrupted by overclocking, that means you wouldnt be able to boot into windows because it would say something like blah.dll could not be found or is corrupt, when that happens you just restart, go back into the BIOS and change settings, you might need more vcore to be stable.

That crucial ballistix kit should be able to do 260fsb just fine on a 1:1 ratio, if not you might need a small divider, but thats not too big of a problem, try more vcore first, what is yours at right now?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #7 of 21
Thread Starter 
I was originally running prime stable at 1.475 vcore and 2.6ghz,,, but when I started having stability issues i uped it a bit its at 1.54 right now which should be plenty for 2.6 but who knows,,, I have pretty top of the line water cooling so temps arent a real issue,,,

I have tried running the ballistix with a divider and it didnt help the problem,,, and it passes memtest so im not sure what to test next,,, I mean I guess I can give it 1.6 vcore but it seems a bit excessive for a 2.6 overclock,,,
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #8 of 21
Hmm, how about the LDT and chipset voltages? what are they at?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #9 of 21
Thread Starter 
Quote:
Originally Posted by metalkobra
Hmm, how about the LDT and chipset voltages? what are they at?

LDT is at 1.2 volts and chipset is at 1.5,,, what is safe to raise it to and will it help in stability for my issue?...

I tried a vcore boost im gonna see if i can get it to crash,,, again,,
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
post #10 of 21
Thread Starter 
well I upded the vcore to 1.6 and it crashed after playing some COD2,,, this time it was a hard freeze and some insanely highpitched noise coming out of the speakers,,,,

I just dropped my speed to 2.5 ghz gonna see if it helps but im really at a loss as to why this is happening at random, times,,, i guess i could do a full reinstall of windows but I would rather not,,,, might have to though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 3.6 ghz ABIT IP35 PRO EVGA 8800 Ultra 4 gb G.Skill 8000 - @ 1040 
Hard DriveOSMonitorKeyboard
150 gig Raptor + 800 gigs of storage Vista 64 Ultimate Dell Ultra Sharp 24" Saitek 
PowerCaseMouse
Ultra X3 1000w Maxtop Server Case - blacked out Copperhead 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › X-fi and overclocked = Crash and crazy noise,,, need help