Overclock.net › Forums › Intel › Intel CPUs › SATA not being detected when OC'ing
New Posts  All Forums:Forum Nav:

SATA not being detected when OC'ing - Page 2

post #11 of 15
Which test did you run in Prime95 ?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #12 of 15
I get a similar problem with my 915PL chipset motherboard, the SATA drives don't get recognised at the POST and I can't boot if I raise my FSB any higher than 222. I'm happy running at 220 for now but if anyone knows what I should look for in my BIOS to lock the IDE/SATA BUS and what setting it should be locked to then please post it here.
post #13 of 15
Have you tried switching SATA ports ? Locked ports are usually in pairs.
If you have 4 ports then ports 1 & 2 could be unlocked while ports 3 & 4 could be locked.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 630 3.0GHz Asus P5LD2-VM Windows XP Pro (SP2) Viewsonic VX-724 (LCD) 
PowerCaseMouse
Antec TruePower II 480W TT SViking (modded) Logitech G5 +TT Gamma Pad 
  hide details  
Reply
post #14 of 15
Quote:
Originally Posted by southwest2118
to get my CPU at 100%.. it has hyper threading.
I didnt think the 2.4c had hyperthreading. I didnt think it was enabled until the d stepping.
    
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad ECS PN2-SLI2+ 2 EVGA 8800GTS 760MB 4Gb DDR2 1066 
Hard DriveOSMonitorKeyboard
80Gb WD Win XP Home ViewSonic VA1912wb Z-Board 
PowerCaseMouse
TOPOWER 1000W XION logitech MX-518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 Core 2 Quad ECS PN2-SLI2+ 2 EVGA 8800GTS 760MB 4Gb DDR2 1066 
Hard DriveOSMonitorKeyboard
80Gb WD Win XP Home ViewSonic VA1912wb Z-Board 
PowerCaseMouse
TOPOWER 1000W XION logitech MX-518 
  hide details  
Reply
post #15 of 15
Thread Starter 
In prime95 I ran the Large FFT test

I only have 2 SATA ports and have tried switching them around and the cable.
Dose any body know how to lock the IDE/SATA BUS?


The 2.4c dose have HT.
The Tower.
(14 items)
 
  
CPUMotherboardGraphicsRAM
G3258 MSI Z97 PC Mate R7 250X iCooler 1GB GDDR5  Crucial Ballistix Sport 8GB DDR3-1600 
CoolingOSPowerCase
Cooler Master Hyper 212 EVO Win8.1 Solid Gear Neutron Series 650 Watt Thermaltake Versa H22 Special Edition. 
  hide details  
Reply
The Tower.
(14 items)
 
  
CPUMotherboardGraphicsRAM
G3258 MSI Z97 PC Mate R7 250X iCooler 1GB GDDR5  Crucial Ballistix Sport 8GB DDR3-1600 
CoolingOSPowerCase
Cooler Master Hyper 212 EVO Win8.1 Solid Gear Neutron Series 650 Watt Thermaltake Versa H22 Special Edition. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › SATA not being detected when OC'ing