Overclock.net › Forums › AMD › AMD - General › fx-55, a8n-premi, 2gb ballistix, TT bigwater
New Posts  All Forums:Forum Nav:

fx-55, a8n-premi, 2gb ballistix, TT bigwater

post #1 of 13
Thread Starter 
Just put together my first AMD system. Cannot get it stable past 2.8 Ghz.

Need some ideas.

Current Config:
FX-55 @ 2.8 (14 x 200)
2GB Ballistix @ 2-3-3-6 (still not 100% stable)
ThermalTake BigWater cooler
A8N-SLI premium

i'm particularly interested in hearing from those who use 2gb ballistix with the asus a8n premium, I got the ram to 500 mhz (250x12 and ram @ 400) but was not able to stay out of reach of mr BSOD.

but of course even more important is anyone who can get me to 3Ghz or higher

thanks for any help.

oh btw previous rig:
p4 2.8 @ 3.5 / geil one series ram, p4p800-e deluxe, geforce 6800 gt, so I have a little bit of experience overclocking just not used to multipliers/htt

tried:12x250 = 3.0ghz, 1k fsb, 500 mhz ram : not stable
11/275
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
post #2 of 13
Try these settings out, Use whatever Vcore you feel is necessary for 3.0. These settings will keep your ram running at DDR400 (200mhz), so you wont have to worry about the memory being a problem of instability..input these numbers.

250 x 12
HTT x 4
Vcore = 1.6 (you are using water, this should be fine) Go higher or lower to what you feel it needs..
Memory divider 166 (333)
Memory timings default, voltage up to you.

If this doesn't get you running at 3.0, I dont know what will. You may need more vcore if it isn't stable...dont go too high.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #3 of 13
Thread Starter 
Quote:
Originally Posted by tytlyf
Try these settings out, Use whatever Vcore you feel is necessary for 3.0. These settings will keep your ram running at DDR400 (200mhz), so you wont have to worry about the memory being a problem of instability..input these numbers.

250 x 12
HTT x 4
Vcore = 1.6 (you are using water, this should be fine) Go higher or lower to what you feel it needs..
Memory divider 166 (333)
Memory timings default, voltage up to you.

If this doesn't get you running at 3.0, I dont know what will. You may need more vcore if it isn't stable...dont go too high.
ah pretty good my friend. except i decided to run my ram with looser timings. plugged in all ur numbers except ram @500mhz,3-4-4-8/1t,2.85v. seems stable so far. need to stress test overnight.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
post #4 of 13
I got mine running air 2.88 thats 207 x 14 @ 34degrees
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 FX55 Asus A8N-SLI Deluxe 939 2 6600gt sli 2 ocz 512 
Hard DriveOSMonitorKeyboard
2 raid-0 74gb WD win xp pro w/sp2 20" wide lcd 1680X1050 Gyration Optical Wireless 
PowerCaseMouse
OCZ 520 Modstream cheiftec matrix black Gyration Optical Wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 FX55 Asus A8N-SLI Deluxe 939 2 6600gt sli 2 ocz 512 
Hard DriveOSMonitorKeyboard
2 raid-0 74gb WD win xp pro w/sp2 20" wide lcd 1680X1050 Gyration Optical Wireless 
PowerCaseMouse
OCZ 520 Modstream cheiftec matrix black Gyration Optical Wireless 
  hide details  
Reply
post #5 of 13
Quote:
Originally Posted by LaserGuided
ah pretty good my friend. except i decided to run my ram with looser timings. plugged in all ur numbers except ram @500mhz,3-4-4-8/1t,2.85v. seems stable so far. need to stress test overnight.
Very good, I only recommended the settings for the memory because you didn't give me much to work with...as far as your memory capabilities...I'm very happy that things are working, If you can give me a maximum speed your memory is capable of, I will give better numbers that will maximize performance of both cpu/memory..
Good job, keep an eye on those maximum temps while testing too
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #6 of 13
Thread Starter 
well im using crucial's ballistix tracers

pc4000 max advertised 533
advertised timings/voltage: 3-4-4-8/2.85
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
post #7 of 13
Thread Starter 
btw... im new to amd ... im idling around 40 and load is about 45 or less... are these good temps or a bit high? at the 2.8 oc i idle at about 30 and it can jump to 3.6... im not sure if its a better idea to revert back to the lesser oc since honestly the gains arent that great... im just doing 3.0 because i want to get the most out of this chip before next xmas when ill once again treat myself to the latest and greatest..
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
post #8 of 13
well, the 40c idle is high, and the 45c load is high for water. But nothing extreme. Mine is on air and loads around 46c. Your 2.8 temps are excellent, I'm not sure why there is such a huge difference between the 2 temp-wise. What voltages were you running for 2.8 and 3.0?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #9 of 13
Thread Starter 
ive got my temps down to 36 idle and 40 something load... didnt realize how hot it was in the room until my wife came in and was like what the hell.. lol
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD FX-55 (SD) @ 3.0 ASUS A8N-SLI Premium WinXP 19" DELL UltraSharp 
KeyboardPowerCaseMouse
wireless Enermax Liberty 620 Aerocool AeroEngine 2 Logitech optical 
  hide details  
Reply
post #10 of 13
excellent, at this point, if you want more speed, just keep your cpu multi at 12, same memory timings 3-4-4-8 2.8v, and just increase your FSB.
Of course you dont need a memory divider, run it 200 (400) 1:1.
The HTT multi should be fine at 4, so if you run into any more stability problems, it's most likely your vcore not being high enough for your clock...have fun

Run some superpi 1M runs to see how your performance is, @ 3.0 you should be around 28-29 seconds..maybe quicker..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › fx-55, a8n-premi, 2gb ballistix, TT bigwater