Overclock.net › Forums › Components › Hard Drives & Storage › 250Gb SATA II showing up as 129Gb ???
New Posts  All Forums:Forum Nav:

250Gb SATA II showing up as 129Gb ???

post #1 of 3
Thread Starter 
I have a 250Gb SATA II in SATA1 connection on the mobo & when it gets to windows its only showing as 129GB, anyone know why?

I'm running Windows XP Pro SP2.
2GB Ram.
AMD 64 Dual Core 44000+

Please Help?
post #2 of 3
Did you format with the SP2 disk or with the disk that came with the harddrive? Sometimes the disk doesn't format the full disk because pre SP2 didn't recognize over 137gb.
Not bad at all...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 GHz 8x400 1.264V DFI LP DK P35-T2RS ECS N8800GT-512MX+ G.Skill 2x2GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
MC G2 64GB + F3 1TB + WD Blue 500GB Samsung 16x DVDRW Windows 7 Professional x64 Vison 22" 
KeyboardPowerCaseMouse
Logitech Media Antec Neopower 550 Antec Three Hundred G500 
Mouse Pad
Cheapo 
  hide details  
Reply
Not bad at all...
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2 GHz 8x400 1.264V DFI LP DK P35-T2RS ECS N8800GT-512MX+ G.Skill 2x2GB DDR2 1000 
Hard DriveOptical DriveOSMonitor
MC G2 64GB + F3 1TB + WD Blue 500GB Samsung 16x DVDRW Windows 7 Professional x64 Vison 22" 
KeyboardPowerCaseMouse
Logitech Media Antec Neopower 550 Antec Three Hundred G500 
Mouse Pad
Cheapo 
  hide details  
Reply
post #3 of 3
Thread Starter 
I didn't get a disk with the drive, it was just on its own you know, those type's you can buy like that just air sealed one's.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › 250Gb SATA II showing up as 129Gb ???