Overclock.net › Forums › AMD › AMD Motherboards › help oc'ing my neo4
New Posts  All Forums:Forum Nav:

help oc'ing my neo4 - Page 6

post #51 of 66
Quote:
Originally Posted by tytlyf
No, you dont want to run 2T unless it is absolutely the last resort. But if your mobo cant handle 1T after testing multiple timings/voltages/frequencies, then i guess you have no other option

actually you should read the amd memory section in this forum under the question of 1t or 2t and you will see that when getting into the high mhz in oc'ing there isn't a huge difference between the two.
post #52 of 66
Thread Starter 
strange, can't get it to run 10x240, but can get 247x10.5 ht 3x

I thought I was suppose to have it on 2t


this is with a vcore of 1.450 + 3.3% ( 1.450 the highest)
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
post #53 of 66
That's because you never put the divider on.....use 166. the .5 multiplier (10.5) uses an extra divider on your memory. You see, you tried 240, but your memory doesn't like that speed. You tried 247, but the .5 multi places a small divider on your memory, which made it run 235.
Put the 166 (333)Divider on your memory from here on out, and keep testing. You have to put the divider on to get anywhere.

Edit: keep your HTT multi at 4 til you get around 270. Keep using the x10 cpu multi w/ 166 (333) mem divider;;
Leave your memory timings the way you have had them so far.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #54 of 66
Thread Starter 
but it's on 166
edit changed to 1t
edit2 won't boot 10x passed 239
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
post #55 of 66
Ok, try leaving it on 2T like before. It wont boot at 239 because your memory maximum is around 235. You have to put it on the divider..It cant be on the 166 divider because it keeps erroring out. Take a Screenshot of CPUz "memory tab". Seems your divider isn't working.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #56 of 66
Thread Starter 
Quote:
Originally Posted by tytlyf
Ok, try leaving it on 2T like before. It wont boot at 239 because your memory maximum is around 235. You have to put it on the divider..It cant be on the 166 divider because it keeps erroring out. Take a Screenshot of CPUz "memory tab". Seems your divider isn't working.
Here , a simple OC, all the settings that you told me. Do you see anything out of whack?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
post #57 of 66
looks good, and the divider is working....was that 2T ? or 1T How high were you able to get testing before it acted up
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #58 of 66
Thread Starter 
Quote:
Originally Posted by tytlyf
looks good, and the divider is working....was that 2T ? or 1T How high were you able to get testing before it acted up
2t, last good was 239x10. with no vcore up. then I tried 241x10 and nothing I tried worked. The black screen
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
post #59 of 66
Try this....this will take your memory out of the situation, but should be able to get you high clocks....can't believe i haven't done this yet.

250 x 11
HTT x 4
Vcore 1.55-1.6v
Mem divider 166
Leave memory 2T, default again..

If this doesn't boot, it's your vcore.....
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #60 of 66
Thread Starter 
didn't boot, I guess I got a low end chip. Oh well it's faster that my old P4.
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › help oc'ing my neo4