Overclock.net › Forums › AMD › AMD Motherboards › help oc'ing my neo4
New Posts  All Forums:Forum Nav:

help oc'ing my neo4 - Page 7

post #61 of 66
ok, well, im lost..I would keep your volts at 1.6, and the only thing I would do at this point is lower your FSB til it boots. It will boot, just might take a couple numbers lower for the voltage to be enough for it.

I bet somewhere between 240-250 it will boot..start at 245 HTT x 4 !
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #62 of 66
Thread Starter 
One question: when I first heard this mobo boot up at the pc shop, It beeped. does it when I push the on button , not on restart. He said it was normal. I never heard a mobo beep before and I took his word for it. There are no beep codes in my book. It's a 1 sec beep. Could this be related?
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
post #63 of 66
Most motherboards beep once at startup and restarting. Depends on the brand. I'm sure it's normal...I wish that system was in front of me, I would love to get that thing up and running...seems somethings wrong. I've read reviews of that memory, and people said it can run up to 230mhz. But you are having a problem getting it to boot at it's default 200mhz.
At this point, I would either find some more information on your MSI motherboard, or even see if there is a forum for MSI where others have your same board...see what they recommend...
I'm annoyed that I couldn't get that running, but something is up. It's probably something in your bios, or you might need to flash to a new bios.
Check out the MSI forums....that's the best bet, I've just about tried everything I can over the internet without the machine in front of me..sorry...you will get it running though.....I'm sure it's something I'm overlooking..
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #64 of 66
Thread Starter 
maybe better ram would work....
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II X3 720 Foxconn A79A-S XFX Radeon HD 4850 G.SKILL 4GB 
Hard DriveOptical DriveOSMonitor
WDC 320g,80g Lighton DVD Win 7 home prem Acer 22" 
KeyboardPowerCaseMouse
logitech Rocketfish 550 Rocketfish logotech 
  hide details  
Reply
post #65 of 66
I would first find out as much information as possible about the motherboard. And find other users that have the same one. That's the best bet.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #66 of 66
[/QUOTE]Edit: keep your HTT multi at 4 til you get around 270. Keep using the x10 cpu multi w/ 166 (333) mem divider;;
Leave your memory timings the way you have had them so far.[/QUOTE]


Actually the htt needs to be turned down to 3x once you get past 250.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › help oc'ing my neo4