Overclock.net › Forums › Graphics Cards › NVIDIA › how come i can't oc my evga 6600gt agp?
New Posts  All Forums:Forum Nav:

how come i can't oc my evga 6600gt agp? - Page 2

post #11 of 19
Seems to be your drivers......Download "Driver Cleaner Pro".
Did you use to have an ATI card on that system?
Uninstall your video drivers, Run Driver cleaner pro on "nvidia" and "ati". Reboot, then reinstall your nvidia drivers..if this doesn't work, you might have to RMA the card.

Does it have this problem when running at stock speeds?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i3-540 @ 3.68ghz Biostar TH55 HD HD 5770 1GB Gskill 2x2G DDR3 @ 1600mhz 
Hard DrivePowerCase
Raptor75 10,000rpm ThermalTake TR2 500w Antec SuperLanboy 
  hide details  
Reply
post #12 of 19
Thread Starter 
My previouse video card was fx5200, and i just updated to the newest driver after i installed the 6600gt.. I haven't tried to run on stock speed yet. So far of another 3 hours of WOW it hasn't show any problems yet!!
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.8 northwood 478 DELL made (4600 series) xp home sp2 Compaq mv920 19" CRT 
Case
Dell 4600 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.8 northwood 478 DELL made (4600 series) xp home sp2 Compaq mv920 19" CRT 
Case
Dell 4600 
  hide details  
Reply
post #13 of 19
From what it sounds like your GPU is having an IRQ conflict with something else. How many expansion cards do you have in your system? Also, if you put the card in an overclocked system, it might be crapping out (this happened to me with my GPU and sound card, had to drop by 2MHz on the FSB to boot up). Admittedly, I don't have locks on my PCI/AGP bus. Unless the option "Auto Detect PCI/DIMM clock" means anything to this extent.
post #14 of 19
Just let the card burn in a little bit... I had the same problem with my 6800gt..

Just play for about a week with a minimum OC and then OC from there..

good luck man!
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #15 of 19
Thread Starter 
Only have 1 pci expension slot used for the audio card.
Right now my clock is at 531/941 and i think its stable cuz it hasn't crash (blue screen) since the last one!!

Thank you guys all for the advices and comments
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.8 northwood 478 DELL made (4600 series) xp home sp2 Compaq mv920 19" CRT 
Case
Dell 4600 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
P4 2.8 northwood 478 DELL made (4600 series) xp home sp2 Compaq mv920 19" CRT 
Case
Dell 4600 
  hide details  
Reply
post #16 of 19
Or try to RMA it for another. I mean I have gotten my evga up to 590/1010 now.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
post #17 of 19
As i said before sounds like a dodgy card .I would RMA it asap and get another . I havent used this gpu before but a 6800 ultra i had did the same sort of thing and is now in GPU heaven
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #18 of 19
Best thing to do is to do as tytlyf said above. Clean out your old drivers properly using driver cleaner pro and then install the new ones.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 + BT Biostar P965T sapphire x1900gt 2GB Geil Value DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Benq DW1650 XP SP2 Benq 
KeyboardPowerCaseMouse
BenQ Antec 550W antec BenQ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6300 + BT Biostar P965T sapphire x1900gt 2GB Geil Value DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Benq DW1650 XP SP2 Benq 
KeyboardPowerCaseMouse
BenQ Antec 550W antec BenQ 
  hide details  
Reply
post #19 of 19
Quote:
Originally Posted by Vasco
Best thing to do is to do as tytlyf said above. Clean out your old drivers properly using driver cleaner pro and then install the new ones.
Not really since his old card was a nvidia also. They use basically the same drivers. I would agree if it was an ATI card he used to have.
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
550BE
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 550BE X4 GA-MA770T-UD3P Sapphire Radeon 4870 4GB Gskill Ripjaw 7-7-7-24 
Hard DriveOptical DriveOSMonitor
30gb OCZ vertex SSD, 2x80gb Hitachi RAID 0 Plextor DVD-R Windows 7 64bit Ultimate Emachines 22" 5ms 
KeyboardPowerCaseMouse
Logitech Elite OCZ Modxstream Pro 500w Ultra UV Wizard/ Custom Black paint MX518 
Mouse Pad
Red Icemat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › how come i can't oc my evga 6600gt agp?