Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Having problem with OS AGP speed with a FX5200
New Posts  All Forums:Forum Nav:

Having problem with OS AGP speed with a FX5200

post #1 of 4
Thread Starter 
Hello, I have a GeforceFX5200 8X agp installed on my machine, I have the latest forceware drivers for the card, and XP Pro with all the latest updates, when I check the AGP settings under the nvidia control panel, I'm showing max agp at 8x for everything except the OS which is showing 2x, agp version is 3.0 for all, does anyone know of 2x is correct agp rate for the OS, I somehow doubt it, thanks.
post #2 of 4
Quote:
Originally Posted by Tau
Hello, I have a GeforceFX5200 8X agp installed on my machine, I have the latest forceware drivers for the card, and XP Pro with all the latest updates, when I check the AGP settings under the nvidia control panel, I'm showing max agp at 8x for everything except the OS which is showing 2x, agp version is 3.0 for all, does anyone know of 2x is correct agp rate for the OS, I somehow doubt it, thanks.
What's the maximum AGP speed of your motherboard? Is it 8x? If it is, check what speed is set in your bios and adjust accordingly.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #3 of 4
Thread Starter 
My Motherboard's AGP slot is 8X AGP, and it's set at 8x in the bios, the forceware program even recognizes it at 8x but it says the max AGP rate for my OS is 2x.
post #4 of 4
Quote:
Originally Posted by Tau
My Motherboard's AGP slot is 8X AGP, and it's set at 8x in the bios, the forceware program even recognizes it at 8x but it says the max AGP rate for my OS is 2x.
If all your speeds and performance are okay I wouldn't worry about it.
Don't know why the OS is being picked up as 2x, probably just a software error.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Having problem with OS AGP speed with a FX5200