Overclock.net › Forums › AMD › AMD Motherboards › loads of problems and head aches!!
New Posts  All Forums:Forum Nav:

loads of problems and head aches!!

post #1 of 15
Thread Starter 
ok people... new year hasnt started all that well for me now
hmm suddenly for the last 2-3 days my pc`s just hangs up dunno how and why but it does.. and today morning.. when i started it (After a couple of hangs) my bios got reset!!!! what ****. how can that happen????
and now its becoming ever so difficult to start the comp.. i`m thinking its a psu problem.. currently running my comp with my optical drives plugged out(this way it seems to work most of the time) ( i got a sony cd-rw and a benq 1640)..but still it hangs in the middle of no where( man i got rid of those krauts in cod2 and my comp hung up and now i gotta play the whole darn mission again!!!! )

could it be a psu problem?? i cant seem to get hold of another psu to cross check..
or could it be the problem with the a8n - sli board( where in it doesnt like pata drives) and that`s causing problems..
also my chipset fan has been out of order(not working) for quite sometime now . . so its been running without a fan to cool the chipset ..so is this a case of chipset running hot?? would the chipset develop problems with the fan not running?? (it`s still attached to the heatsink though and connected to the 3-pin thingy.. but it doesnt work!) damn how do i know if this is the problem?

pls help me .. thank you.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
post #2 of 15
The fan on the chipset could cause you a major problem .It was put on there to keep the chipset cool . When i installed mine for the fisrt i didnt w/c the chipset but i didnt notice the fan not spinning and i kept getting reboots (remind you of anything )
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #3 of 15
Thread Starter 
hmmm achha.. me getting an abit chipset fan from a friend of mine.. this weekend.. will bear the reboots till then i guess...
btw it cannot be a psu problem?? can it be? pls let me know thanks..
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
post #4 of 15
ouch running the mobo without the chipset fan is bad news, it's there for a reason, your chipset could be toast.
post #5 of 15
Those colorsit psu are ok in normal sitiations for office pc,s and runnning hardware at normal speeds but dont try to o/c to high they will let you down .but i dont think tiss is your problem . If you have a spare fan laying around just position it in friont of the chipset .with a bit of luck it will stop the reboots till you can get a proper one
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #6 of 15
Quote:
Originally Posted by Blade
ouch running the mobo without the chipset fan is bad news, it's there for a reason, your chipset could be toast.
Should be ok if the comp has rebooted via teh thermal cut out on the chipset so dont think a major issue like burning out the chipset would ccome into play
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #7 of 15
Your at a trial and error point. Fix what you know is wrong first. Fix the fan. Check for a newer Bios. Get a multi meter and check the voltages at a molex connector. Narrow down the cheap things first.
post #8 of 15
Thread Starter 
ok my bios is 1012-003.. do i need to upgrade????? or should i say should i upgrade?
and i did get my voltages checked and they all seemed fine... and ya my system was and currently is at stock settings..
only 1 month after i got my system did i overclock but that only lasted for like 30 odd days .. and that was around 5 months ago

right now i got no other solution for the chipset fan .. will get the abit fan and then chk...
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
post #9 of 15
I have the 1016 BIOS and it,s never played me up but you must update the chipset drivers to 6.6 from the ASUS support section http://support.asus.com/download/dow...Language=en-us Update your chipset first then the BIOS
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Atomic Mushroom 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7 920 @4.4 Asus P6T DELUXE Toxic 5870 12 GB CORSAIR XMS3 DDR3 1600MHz 
Hard DriveOptical DriveOSMonitor
2x 64gb Crucial C300 + 4 x Samsung F3 1TB LG Blu-Ray + HD Burner WINDOWS 7 X64 ASUS 24" MK241H HDMI + 42"plasma 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX1000w Silverstone TJ 07 G9 + Razer Mamba 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #10 of 15
Thread Starter 
hmm i got these..
nForce4_amd_6.66_winxp2k_international... that`s the chipset driver right that you are talking abt??
or should i now downgrade to 6.65? or upgrade to 6.70??
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
A64 3000+ A8n Sli deluxe Windows XP pro samsung Syncmaster793mb 
KeyboardPowerCaseMouse
I-key multimedia Keyboard powersaf dualfan600 watts thermaltake xaser III Logitech optical mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › loads of problems and head aches!!