Overclock.net › Forums › AMD › AMD CPUs › HELP! Asrock 939 Dual SATA II and DC Opteron!
New Posts  All Forums:Forum Nav:

HELP! Asrock 939 Dual SATA II and DC Opteron! - Page 2

post #11 of 25
Thread Starter 
Yes, I'm using 1.4 official right now. I have tried the hacked 1.5 (OCWB4), and I'm about to try 1.5 official, but I don't have much hope for it. If it doesn't error out in prime, I either hear the click of a relay, and it deadlocks, or my hard drive looks like it's paging, but doesn't make any noise, and it hangs right there. I have it underclocked right now to 1.6, and just praying it holds on long enough for me to do this.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
post #12 of 25
Thread Starter 
Running 1.5 official now, and it just tanked again with huge errors in prime. So I must have a bad something. It isn't my PSU, I know that for sure - I've got 40A on the 5V rail, 34A on the 12V rail, and 30A on the 3.3V rail. It's also line conditioned.

This board was working just fine with a 3000 Venice, but once I put that Opteron in, all hell broke loose. I think I'll pop the Venice back in quick, and if that works just fine, then I'm going to be mighty pissed off. I noticed Asrock also will only RMA to a distributor (Newegg), which I don't think will take it back (it's about 1 month old).

Any ideas for me guys? Or am I better off selling the Venice, board, and videocard, and going with an NF4 board and a PCI-E card?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
post #13 of 25
Thread Starter 
Just tried my Venice in it - now it won't even post. Looks like I have my answer, huh? Guess I'll have to upgrade the board and video card (I have an agp card - only reason I went with this board instead of an NF4) sooner than I wanted to. Thanks anyways guys.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
post #14 of 25
hmmm, thats weird...i was planning on getting an opteron....but i dont know now, not if hes having troubles with it and this board....hmmm
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ NewCastle ASrock DualSATA2 Windows XP Pro LG L1910s 
KeyboardPowerCaseMouse
Logitech Elite ThermoQ 400Watts Silverstone SST-TJ05 Logitech MX510 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD 3800+ NewCastle ASrock DualSATA2 Windows XP Pro LG L1910s 
KeyboardPowerCaseMouse
Logitech Elite ThermoQ 400Watts Silverstone SST-TJ05 Logitech MX510 
  hide details  
Reply
post #15 of 25
Could be other problems that caused the board to freak out. But it does seem like you need to RMA that board. i have never heard of or seen this problem. there are plenty of folks running the DC opties on this.

Good Luck
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8500 Asus P5B-Deluxe Radeon 4850 4GB 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24" Filco Blue MX Thermaltake 750W Toughpower 
CaseMouse
Antec P900 Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8500 Asus P5B-Deluxe Radeon 4850 4GB 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24" Filco Blue MX Thermaltake 750W Toughpower 
CaseMouse
Antec P900 Logitech G9 
  hide details  
Reply
post #16 of 25
Where did you buy the board? I would go with an RMA because it sounds like you just got a defective one. You shouldn't have to buy anything new.
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asus P8P67 EVO GTX 980 16GB DDR3 1866mhz 
Hard DriveCoolingOSMonitor
Revodrive 3 x2 240GB, M500 960GB, 2x WD 1TB Rai... Noctua NH-D14 Windows 10 Apple Cinema 30" 1600p 
KeyboardPowerCaseMouse
Logitech Orion Spark Capstone 750w CM Storm Scout Logitech G700s 
  hide details  
Reply
post #17 of 25
Thread Starter 
Unfortunately, newegg won't take it back on RMA, and on ASRock's site says that they only accept RMA through a distributor, so I can't get a different one. But, I guess soon it won't matter - a DFI Lanparty NF4 SLI-DR Expert is on it's way, with a 6800GS. I guess I'm done trying to stick with my AGP card. Hopefully I can get at least $250 bucks out of it (ATI X800XT Platinum with an Arctic Silencer 4, AGP 8x). That, and selling my 3000 Venice, should help put a dent in the cost of the new board and card. Thanks for the effort though guys.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
post #18 of 25
Well dont just give up. YOu can't possibly be screwed outta luck. Usually what happens is that the manufacturer requires that you send the board to where you bought it from and they will send it to the manufacturer. In this case, Newegg won't take it back after 30 days, so Call or Email Asrock and explain to them that the retailer will not take it and send it to you, can i send it to you directly. Or can you tell the retailer that they need to do their part in the RMA process.

Hope it works out.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8500 Asus P5B-Deluxe Radeon 4850 4GB 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24" Filco Blue MX Thermaltake 750W Toughpower 
CaseMouse
Antec P900 Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E8500 Asus P5B-Deluxe Radeon 4850 4GB 
OSMonitorKeyboardPower
Windows 7 Pro Asus 24" Filco Blue MX Thermaltake 750W Toughpower 
CaseMouse
Antec P900 Logitech G9 
  hide details  
Reply
post #19 of 25
Thread Starter 
Ok, now that's some weird **** guys. I now have it up and running again with the Venice, but you won't believe how, and what's kind of screwy with the board now...

First of all, when I had the Venice in there originally, I did the volt mod for the board. That worked all fine and well. Then I tried to put the Opteron in (after updating the bios and clearing the CMOS). After having all hell with the Opteron, I tried to put the Venice back in, and undid the solder mod, because I thought that maybe it screwed with the Opteron. The board stubbornly refused to post.

Now I just had a friend help me redo the vcore mod in a last ditch effort to revive it - and low and behold, the damn thing posted. In fact, it seems to be business as usual - except that now the winbond chip is reading the vcore a full .2V lower than where it actually is. Anyone seen this kind of crazy stuff from this board before?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
AMD Dual Core Opteron 170 DFI LP NF4 SLi-DR Expert Windows XP Professional Dell 2005FPW 
KeyboardPowerCaseMouse
Dell "No Fluff" USB Antec TruePower 2 480W Lian Li PC61 Logitech MX1000 
  hide details  
Reply
post #20 of 25
I always heard that Asrock boards were crappy?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › HELP! Asrock 939 Dual SATA II and DC Opteron!