Overclock.net › Forums › Intel › Intel - General › Windows Acting weird - help!
New Posts  All Forums:Forum Nav:

Windows Acting weird - help!

post #1 of 9
Thread Starter 
yea so i just bought a new computer couple days ago. its a pretty fast pentium 4 3.5 ghz 160 GB harddrive

so everythin was going fine until today when i tried to install iTunes...the installation went fine but when i tried to open it, it would flash across my screen for a second and disappear

the SAME thing has started happening to yahoo messenger too.

wats going on? i have zone alarm and norton antivirus and spybot installed and my computer is pretty virus-free (i guess?) NE help would be greatly appreciated and please dont tell me to re-install windows cos thats just a *****!!! lol

OH and ive tried re-installing them and turning off firewalls and what not, still doesnt work =(

cheers!!
post #2 of 9
Try disabling ZA, NAV, and spybot and try reinstalling again. You may want to disconnect your rig from the web if you are worried about viruses getting in with your defense down.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #3 of 9
Thread Starter 
ok dont want to sound retarded but how do u DISABLE NAV and SPYBOT?
post #4 of 9
Just right click on them in your system tray and select exit and it should end that program for you.
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
Elite
(13 items)
 
  
CPUMotherboardGraphicsRAM
IBM PPC Triple core @ 3.2GHz Custom ATi Xenos 10MB 
Hard DriveOptical DriveOSMonitor
120GB DVD ROM XBox 360 Dashboard Dell 24" 2405FPW 
PowerCase
Big Honkin One Black 
  hide details  
Reply
post #5 of 9
Thread Starter 
ok im going to try it and get back to u. i doubt it will work tho =(

ok i tried it. itunes and yahoo messenger still acting weird =(
post #6 of 9
Thread Starter 
can neone help?!!
post #7 of 9
If you installed iTunes and bad crap started happening - you tried uninstalling? Or rolling back to previous know config? (Do the F8 thing when windows is booting, pick previous known config)

iTunes gets the Steaming Pile of Poo award.. Second place anyway. RealNetworks gets first.
Toe Breaker
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 Black Edition ASUS Crosshair V Formula-Z AM3+  ASUS R9270X-DC2T-4GD5  ASUS R9270X-DC2T-4GD5  
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws Series  Samsung 840 EVO-Series  Samsung 840 EVO-Series  ASUS 24x DVD-RW  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO  7x Phanteks PH-F140SP  Windows 8.1 ASUS VG248QE (x2) 
KeyboardPowerCaseMouse
Microsoft 4000 EVGA SuperNOVA 750G2 80PLUS  Phantek Enthoo Logitech G500  
  hide details  
Reply
Toe Breaker
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD FX-8350 Black Edition ASUS Crosshair V Formula-Z AM3+  ASUS R9270X-DC2T-4GD5  ASUS R9270X-DC2T-4GD5  
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws Series  Samsung 840 EVO-Series  Samsung 840 EVO-Series  ASUS 24x DVD-RW  
CoolingCoolingOSMonitor
Cooler Master Hyper 212 EVO  7x Phanteks PH-F140SP  Windows 8.1 ASUS VG248QE (x2) 
KeyboardPowerCaseMouse
Microsoft 4000 EVGA SuperNOVA 750G2 80PLUS  Phantek Enthoo Logitech G500  
  hide details  
Reply
post #8 of 9
Thread Starter 
yea man ive tried everything i dont know why its acting weird. EVERYTHING else is workin fine.......and im gettin a new video ipod soon and theres no ways i can work my ipod without itunes =( unless there's other programs?
post #9 of 9
Do a virus scan and something should come up. I had this problem with C-cleaner and cpu-z and AVG found a couple trojans with a standard scan of C drive. Try it.
vsingh's riggy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800 ASRock 939Dual-SATA2 EVGA 7900GTO Corsair XMS DDR500 4000PT 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320GB Samsung DVD/RW burner XP Pro 32, Fedora 8 AMD64 19-inch Viewsonic 5ms widescreen 
KeyboardPowerCaseMouse
Logitech Media Elite 400W Enermax Liberty Chenming Full Tower Logitech MX600 
  hide details  
Reply
vsingh's riggy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800 ASRock 939Dual-SATA2 EVGA 7900GTO Corsair XMS DDR500 4000PT 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 320GB Samsung DVD/RW burner XP Pro 32, Fedora 8 AMD64 19-inch Viewsonic 5ms widescreen 
KeyboardPowerCaseMouse
Logitech Media Elite 400W Enermax Liberty Chenming Full Tower Logitech MX600 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Windows Acting weird - help!