Overclock.net › Forums › Graphics Cards › AMD/ATI › Modded Flashrom/winflash????
New Posts  All Forums:Forum Nav:

Modded Flashrom/winflash????

post #1 of 10
Thread Starter 
Ok so i flashed x850pro bios on my x800pro and i got artifacts so i flashed bak using modded flashrom. Both of these files were in .rom format. I tried a .bin file on moddedflashrom and it gave me "ERROR"! Does the file name matter with what program u use? or if i want to open bin file types do i get winflash? tnks 4 help
post #2 of 10
Well I'm not very experienced at overclocking but I did flash my card. I don't think you can flash an x850pro bios to a x800. I think you might've killed it. Correct me if I'm wrong someone.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 EVGA E758 EVGA GTX 260 Corsair Dominator 6GB 
Hard DriveOptical DriveOSMonitor
2x 500gb Seagate LG GH22LS30 Windows Vista Ultimate 64 Bit HP w2207H 
PowerCase
750W Corsair Cooler Master HAF932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 920 EVGA E758 EVGA GTX 260 Corsair Dominator 6GB 
Hard DriveOptical DriveOSMonitor
2x 500gb Seagate LG GH22LS30 Windows Vista Ultimate 64 Bit HP w2207H 
PowerCase
750W Corsair Cooler Master HAF932 
  hide details  
Reply
post #3 of 10
Thread Starter 
no, u are wrong lol. Because A:you can flash x850pro bios to x800pro, B:I successfully flashed those bios so yea lolz
post #4 of 10
Quote:
Originally Posted by Ov3R-ClOck3D
Ok so i flashed x850pro bios on my x800pro and i got artifacts so i flashed bak using modded flashrom. Both of these files were in .rom format. I tried a .bin file on moddedflashrom and it gave me "ERROR"! Does the file name matter with what program u use? or if i want to open bin file types do i get winflash? tnks 4 help
What were the parameters you used when you did the flash and are you using your old bios or a similar one?
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #5 of 10
Thread Starter 
what do u mean by parameters? and yes i am using old bios. Plz help and ty for posting
post #6 of 10
Quote:
Originally Posted by Ov3R-ClOck3D
what do u mean by parameters? and yes i am using old bios. Plz help and ty for posting
Okay, try using these parameters if you're not already: "flashrom.exe -f -p 0 (bios name).(file extension)"
Obviously using flashrom. If you still get problems flashing back, try ATIFlash and hopefully one of them will let you restore your old bios.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #7 of 10
Thread Starter 
oh lol, parameters, yeah i use those parameters and i already flashed bak with no problem. I have the new x850pro bios "the right kind" and i can't flash them cause they come in bin format and open by notepad after winzip extract.
post #8 of 10
Quote:
Originally Posted by Ov3R-ClOck3D
oh lol, parameters, yeah i use those parameters and i already flashed bak with no problem. I have the new x850pro bios "the right kind" and i can't flash them cause they come in bin format and open by notepad after winzip extract.
Right, think I understand what you mean. Don't double click the .bin file, just drag it from the zipped file to the desktop. Then just put this file on your floppy and flash it. Just flash xxxx.bin rather than xxxx.rom.
Btw, have you verified you've got an R480 core before flashing with the X850 bios again?
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #9 of 10
Thread Starter 
ok i tried flashing the new x800xl bios again using flashrom and this command "flashrom.exe -p 0 x800xl.bin" and it gave me this...
"Serial Rom"
"x800xl.bin" File open error
ERROR OFLO1: Press '1' to continue"
post #10 of 10
Quote:
Originally Posted by Ov3R-ClOck3D
ok i tried flashing the new x800xl bios again using flashrom and this command "flashrom.exe -p 0 x800xl.bin" and it gave me this...
"Serial Rom"
"x800xl.bin" File open error
ERROR OFLO1: Press '1' to continue"
Okay, it sounds like you're just randomly flashing bioses at the moment. All these different bioses are made for the x8x00 series but they have different cores. The x800xl for example has an r430 core that isn't compatible with an r423. The X850 range have an r480 core etc etc.

The best way to find out what you need to flash is to remove the heatsink, clean off the thermal grease on the core and see what is written on it. You'll need some more thermal grease (pref Arctic Silver 5) to put it back together again. When you have this info, post back and I can run you through the bios that is best to flash.

I think you said that you still have your old bios. If you do, try flashing back with this using ATIFlash instead of the flashrom and hopefully you'll have some success.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Modded Flashrom/winflash????