Overclock.net › Forums › Intel › Intel - General › Boot disk error?
New Posts  All Forums:Forum Nav:

Boot disk error?

post #1 of 6
Thread Starter 
When im booting up my pc, it goes through the whole "verifying dmi pool data" then says"remove disks or other media" then says "press any key to continue." there are no disks in any of my drives, and if i press enter after it says all of this it will just boot to windows no problems... what is going on?
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by pbasil1
When im booting up my pc, it goes through the whole "verifying dmi pool data" then says"remove disks or other media" then says "press any key to continue." there are no disks in any of my drives, and if i press enter after it says all of this it will just boot to windows no problems... what is going on?
Can you change the boot sequence in the bios? If you can, try setting to HDD first and see if that clears the problem up.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #3 of 6
Thread Starter 
I tried that last night and it doesnt do anything, the same problem persists.Ive even played around with setting cd first boot then floppy first, still same problem...
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #4 of 6
Quote:
Originally Posted by pbasil1
I tried that last night and it doesnt do anything, the same problem persists.Ive even played around with setting cd first boot then floppy first, still same problem...
If you knock your overclock down to stock, does it still do it?
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
post #5 of 6
Thread Starter 
Ok,it wasnt that...i just went into bios and looked at the "boot disk priority" and since i have two hd's the order was mixed up, it was trying to boot off the second hard drive which does'nt contain mthe OS... but thanks anyways man, i appreciate the help!
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
AMD Gamer
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320 Asus M5A99FX-Pro MSI GTX980 Gaming Crucial Ballistix 4x4gb 1934mhz @ 8-8-8-24 
Hard DriveCoolingOSMonitor
Samsung Evo 500GB Thermaltake Water 2.0 Windows 10 LG 27" 4k 
PowerCaseMouseMouse Pad
Huntkey X7 900w Thermaltake Urban S31 Logitech G500 Rocketfish Knockoff of Razer propad 
Audio
Logitech Z5500 & G430 
  hide details  
Reply
post #6 of 6
Quote:
Originally Posted by pbasil1
Ok,it wasnt that...i just went into bios and looked at the "boot disk priority" and since i have two hd's the order was mixed up, it was trying to boot off the second hard drive which does'nt contain mthe OS... but thanks anyways man, i appreciate the help!
Ah, good find. Happened to me recently as well when I switched to this board.
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
Clevo P170HM
(6 items)
 
  
CPUGraphicsRAMHard Drive
i7 2760QM HD 6990m Samsung 1333mhz Crucial M4 SSD 
Hard DriveOS
Western Digital Black 500gb Windows 7 64 Bit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Boot disk error?