Overclock.net › Forums › Graphics Cards › AMD/ATI › flashing with x850xt pe 1.6 with fan control !!
New Posts  All Forums:Forum Nav:

flashing with x850xt pe 1.6 with fan control !!

post #1 of 2
Thread Starter 
hi,
I'm searching for new bios x850xt pe, to unlock 16 pipe on my SAPPHIRE x850pro vivo AGP 1.6ns (my card is moddable),
please, speak me about the bios x850 xt pe with fan control
example:
1- should work fine?? or is BETA test???
2- you have never seen error or bad works on this bios, in particular when it is flashing in dos mode with flashrom (example flashrom errors) ??
3- FLASHROM: " Error 0FL01: press F1 To Continue " What Happen ?
4- bios x850xt pe without fan control put the fan at 100% rpm or at 0% rpm ???

Thanks
Xeon900
(7 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5460 P5Q Deluxe MSi R7870 Hawk 8GB 4x2GB Kingston KHX8500D2K2 
CoolingOSMonitor
WB Koolance 370 r1.1 (with 240 outside rad) windows 10 redstone 2x 23" full hd samsung 
  hide details  
Reply
Xeon900
(7 items)
 
  
CPUMotherboardGraphicsRAM
Xeon X5460 P5Q Deluxe MSi R7870 Hawk 8GB 4x2GB Kingston KHX8500D2K2 
CoolingOSMonitor
WB Koolance 370 r1.1 (with 240 outside rad) windows 10 redstone 2x 23" full hd samsung 
  hide details  
Reply
post #2 of 2
Hi Giux-900,
Welcome the the overclock forums!
Like you I'm new to this forum, but if you go to the ATI X800/X850 overclocking thread and post a thread there or send an E-mail to Inspire or Sphere I'm sure they'll be able to help you with your BIOS question.
I hope this helped, :-)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › flashing with x850xt pe 1.6 with fan control !!