Overclock.net › Forums › Software, Programming and Coding › Operating Systems › I just tried to install windows xp , what is this blue and white error screen???
New Posts  All Forums:Forum Nav:

I just tried to install windows xp , what is this blue and white error screen???

post #1 of 18
Thread Starter 
I just tried to install windows xp professional and when I went to rebbot a blue screen with white letters on it appeared and wont let me go any further. It says something like please remove any recently installed hard drives. How do I stop this? Please help I need to fix this computer ASAP thanks
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
post #2 of 18
Welcome to the infamous Blue Screen of Death or BSOD. Is there an error code that starts with "STOP...." If so, please post that code number. Those codes can often help to assess where the problem lies.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #3 of 18
Thread Starter 
0x0000007b 0xf7a2b528, 0xc0000034, 0x00000000, 0x00000000
it goes something like that
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
post #4 of 18
WEll, it sounds like to hard drive needs to be reformatted to me. I have never seen that on a hard drive that was reformatted right, but I will say that I sure don't know every thing here
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
post #5 of 18
Here's a bunch of info from Microsoft on Stop 7b errors. Hopefully one of the methods in that article will solve your problem.
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
Sig rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 23A Asus P5K Deluxe Wifi HD 3870 2x2 GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x250 GB Seagate RAID 0 + 320 GB Seagate Samsung SATA DVD Windows XP Pro/Vista Ultimate 64 bit Viewsonic VA2012wb 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair HX620 Lian Li V2000b Logitech G7 
  hide details  
Reply
post #6 of 18
well its either bad hard drive or bad memory.
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Athlon 64 3700+ @ 3.0 DFI lan P UT Ultra-D Win XP Pro liquidvideo 17" LCD 
KeyboardPowerCaseMouse
a wal mart one truepower 2 550W Sunbeam Transformer razer diamondback 
  hide details  
Reply
post #7 of 18
Thread Starter 
I've reformatted it about 3 times already
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
post #8 of 18
Thread Starter 
sorry guy this stuff is just way over my head, Im not that good at this type of stuff, I am very confused
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
post #9 of 18
Thread Starter 
any clues??
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSPower
AMD 64 3700+ Mach Speed K8M8MS Windows XP Pro Ultra 400W 
  hide details  
Reply
post #10 of 18
Do you have more then one stick of memory? I see you have 1 GIG. If you have two sticks try to remove one and then try to load windows. If this works then reinstall the stick of memory
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
3400 newcastle ABIT NV8 Windows Xp Pro Sony SDM-HS74P 
KeyboardPowerCaseMouse
Logitect X connect 500 watt DYNAPOWER Blackwidow Micro wireless 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › I just tried to install windows xp , what is this blue and white error screen???