Overclock.net › Forums › Components › Hard Drives & Storage › Keyboard doesn't work ONLY in RAID config screen?
New Posts  All Forums:Forum Nav:

Keyboard doesn't work ONLY in RAID config screen?

post #1 of 21
Thread Starter 
Hey all, I am not doing this regarding the rig in my sig but rather my brother's, Ninja_Boy so disregard the specs you see below, anyways I am setting it up for RAID 0 and the keyboard works fine in BIOS and for pressing F4 to get INTO the RAID config, then I use the keyboard to choose CREATE A RAID ARRAY and then select STRIPING and after that I get to a screen asking me if I want to auto config or manual config and no matter what right there the keyboard does nothing, not even a Dell PS/2 one I tried on it, anyone know why they keyboards are all of a sudden not working here?
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #2 of 21
try pressing tab to get into another field
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
post #3 of 21
Thread Starter 
I don't think you understand, they keyboards DIE, as in even pressing NUM LOCK to get the light to turn on to test if it works doesn't even work! lol! Why is this happening?
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #4 of 21
Thread Starter 
K I got that fixed, all I need to know is, what chunk (stripe) size do I use? I have
8/16/32/64/128Kb sizes to choose from, remember these are dual 300GB drives.
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #5 of 21
64 is a good compromise... it's what I run
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
post #6 of 21
Quote:
Originally Posted by Remonster
K I got that fixed, all I need to know is, what chunk (stripe) size do I use? I have
8/16/32/64/128Kb sizes to choose from, remember these are dual 300GB drives.
since you have huge HD's i would go for a bigger strip for better preformance. Either 64 or 128, I would go for the 64.
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #7 of 21
Thread Starter 
Ok, new problem. Every time I setup XP I press F6 when windows says to do so for RAID drivers and it just ignores me and keeps going! I know my keyboards are working this time for sure, what the hell is up!
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #8 of 21
Quote:
Originally Posted by Remonster
Ok, new problem. Every time I setup XP I press F6 when windows says to do so for RAID drivers and it just ignores me and keeps going! I know my keyboards are working this time for sure, what the hell is up!
does your computer boot up after that (like into windows and stuff?) The same thing happened to me when i was swiching motherboards, i would re-install windows...Thats what i had to do, and it worked after that.. but try a different keyboard 1st
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T2500 Core Duo Dell Laptop Quadro 1500m flashed--> 7900GTX 2x1GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
200GB SATA 5400RPM 8x DVD±RW Burner XP Home SP2 17" LCD (1920x1200) + 20.1" Samsung Widescreen 
KeyboardPowerCaseMouse
GE Keyboard 9 Cell Battery E1705 Frame Razer Diamondback 
Mouse Pad
Icemat 
  hide details  
Reply
post #9 of 21
Thread Starter 
Well first of all, this is DURING the Windows install, and no I cannot boot to Window since my RAID 0 array is the only thing in this computer and Windows is not on it.
iMac 27"
(15 items)
 
  
Reply
iMac 27"
(15 items)
 
  
Reply
post #10 of 21
is this with the ps/2 set of keys? F(unction) lock?
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardOSMonitor
Toledo - CCBWE 0530 XPMW DFI NF4 SLi-DR eXpert xp pro 19" Acer AL1914 
KeyboardPowerCaseMouse
logitech G15 SilverStone St65zf ThermalTake VA9000swa logitech mx-1000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Keyboard doesn't work ONLY in RAID config screen?